ärger mit Lion Server

20/08/2011 - 19:57 von Patrick Kormann | Report spam
Hallo Leute

Ich habe schon als der Server GM ging meinen 10.6er Server 'geupgraded'.
Lief auch erst, aber ein Tag spàter konnten sich plötzlich die ganzen
Server-Admin Tools nicht mehr anmelden (am Opendirectory, nehm ich an).
Mangels Lösung bin ich auf 10.6 zurück.
Letzte Nacht habe ich es nochmal versucht, zwischenzeitlich kam ja ein
Update für 10.6 Serder raus ... und 10.7.1
Was soll ich sagen? Es lief noch schlechter. Wàhrend der Installation
kam schon, dass gewisse Dienste nicht hàtten aktualisiert werden können,
oder es sei gar nicht versucht worden (super Fehlermeldung, danke...).
Der Server müsse nun neu gestartet werden.
Nun, das hab ich gemacht. Danach kam Lion Server hoch, aber nicht als
Open Directory Master, sondern 'Stand alone'.
Wenn man ihn zum OD Master machen wollte kam entweder die Meldung, er
sei bereits OD Master oder etwas von 'kann keine Verbindung herstellen'...

Kennt jemand diese Probleme? Hab mir jetzt schon 2 Nàchte damit um die
Ohren gehauen (Server Image erstellen, spàter scannen und restoren
dauern halt ne Weile...) und keine Lust das noch öfter zu tun.
Auf grosse Verbesserungen kann man ja auch nicht hoffen, wenn schon die
Installation fehlschlàgt nützt ein 10.7.2 oder 10.7.3 ja auch nichts.
Was könnte ich wohl noch checken?

Grüsse
Patrick
 

Lesen sie die antworten

#1 Hermann Schaefer
24/08/2011 - 10:22 | Warnen spam
Mal abgesehen von diesen Problemen - der LDAP-Bug[1] ist so schwerwiegend, daß
es mich wundern würde, wenn der Rest von Lion-Server fehlerfrei wàre..
IMHO Finger weg, bis hinten am Versionsstring mal mindestens .5 steht..

Keine Ahnung, was Apple momentan treibt. Auch daß 10.6.8 fast alles an
Netzwerkdruckern lahmlegt, ist ein so dickes Unding, daß man sich schon fragen
muss, ob man allen ernstes OS X noch als Produktivsystem empfehlen kann. Wenn
schon Xerox und EFI anfangen, OS X mit Downgrade-Fixes zu flicken[2], dann ist
das einfach .. weiß nicht.. *ohne Worte*


[1] https://discussions.apple.com/messa...3#15887083
[2]
http://forum.support.xerox.com/t5/P...668/page/4

Ähnliche fragen