Forums Neueste Beiträge
 

Arista: python erfordert intallation gstreamer ffdeinterlace

14/06/2015 - 16:07 von Fred Nice | Report spam
Hallo,

weiß jemand, wie ich diesm Problem Herr werden kann:
(auf akt. Xubuntu)
"python erfordert intallation gstreamer ffdeinterlace"

gstreamer ist m.E. von Haus aus dabei und habe ich schon in Symatec
gesehen.
In Foren ist dazu manches, aber mir nicht klar artikuliertes und
abschließendes zu finden.
Muß ich da für Python irgend ne Erweiterung finden?

Ich wollte eben mal Arista zum konvertieren eines Clips probieren und
... :((


Fred
 

Lesen sie die antworten

#1 Holger Marzen
14/06/2015 - 19:55 | Warnen spam
* On Sun, 14 Jun 2015 16:07:57 +0200, Fred Nice wrote:

Hallo,

weiß jemand, wie ich diesm Problem Herr werden kann:
(auf akt. Xubuntu)
"python erfordert intallation gstreamer ffdeinterlace"

gstreamer ist m.E. von Haus aus dabei und habe ich schon in Symatec
gesehen.
In Foren ist dazu manches, aber mir nicht klar artikuliertes und
abschließendes zu finden.
Muß ich da für Python irgend ne Erweiterung finden?



Wenn es Dir nur um die Meldung geht:
Der Paketmanager ist der Ansicht, dass er gstreamer und ffdeinterlace
braucht, wenn er python installiert. Lass es ihn einfach
mitinstallieren. Das tut er automatisch.

Ähnliche fragen