Artikel zählen

16/03/2010 - 10:33 von Fred | Report spam
Hallo User,
ich arbeite mit Excel 2007 und habe folgendes Problem.
Ich habe eine Liste mit Artikelnummern von verkaufen in einem Monat. Ich
muss die Zàhlen wie viele Artikel es sind. Allerdings darf jeder
Artikel nur einmal gezàhlt werden, auch wenn er öfters vorkommt?
Kann mir da Jemand helfen. Danke für eure Mühe.
Gruß Fred
 

Lesen sie die antworten

#1 Alexander Wolff
16/03/2010 - 11:08 | Warnen spam
Fred wrote:
Hallo User,
ich arbeite mit Excel 2007 und habe folgendes Problem.
Ich habe eine Liste mit Artikelnummern von verkaufen in einem Monat.
Ich muss die Zàhlen wie viele Artikel es sind. Allerdings darf jeder
Artikel nur einmal gezàhlt werden, auch wenn er öfters vorkommt?
Kann mir da Jemand helfen. Danke für eure Mühe.
Gruß Fred



Deine Liste in A2:A1001 (mit Überschrift in A1). Liste sortieren (oder
sortiert halten), dann:

=SUMMENPRODUKT(--(A1:A1000<>A2:A1001))

Ohne Sortierung geht auch http://excelformeln.de/formeln.html?welcherB
Moin+Gruss Alexander - MVP for MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen