ASP.NET Anwendung verursacht Hänger im Anwendungspool

20/04/2010 - 10:57 von Hilmar Bunjes | Report spam
Hallo,
ich habe seit heute das Problem, dass ein Anwendungspool immer hàngen
bleibt. Das ganze ist eine produktive ASP.NET MVC 1 Seite.

Der letzte Eintrag im Log ist (zweimal aufgetreten):
/HTMLSEITE.html?aspxerrorpath=/5p.f

Es gibt keine weiteren Fehler im Log und beim Beenden des Pools dauert
es 90 Sekunden, bis dieser in einen Timeout rennt und sich beendet.

Hat jemand Erfahrung was das angeht? Das aspxerrorpath wird in der
Anwendung nicht benutzt und auch nirgends direkt gesetzt.

Viele Grüße,
Hilmar
 

Lesen sie die antworten

#1 Hilmar Bunjes
20/04/2010 - 11:39 | Warnen spam
Am 20.04.2010 10:57, schrieb Hilmar Bunjes:

ich habe seit heute das Problem, dass ein Anwendungspool immer hàngen
bleibt. Das ganze ist eine produktive ASP.NET MVC 1 Seite.

Der letzte Eintrag im Log ist (zweimal aufgetreten):
/HTMLSEITE.html?aspxerrorpath=/5p.f



An dieser Stelle scheint der Bot der französischen Nationalbibliothek
amok zu laufen und alles herunterladen zu wollen, was im entferntesten
eine URL oder ein Dateiname sein könnte... Also scheint das nicht der
Grund zu sein.

Es gibt keine weiteren Fehler im Log und beim Beenden des Pools dauert
es 90 Sekunden, bis dieser in einen Timeout rennt und sich beendet.



Das Problem ist aber noch nicht gefunden. Momentan klappt alles wie die
letzten 10 Tage problemlos. Es wurde auch nichts geàndert noch ist ein
erhöhter Verkehr sichtbar.

Hat jemand einen Ansatzpunkt, wo ich auf Fehlersuche gehen kann?

Danke,
Hilmar

Ähnliche fragen