Forums Neueste Beiträge
 

ASP.NET Routing Problem

02/09/2009 - 21:35 von Jens Biermann | Report spam
Hallo zusammen,

ich versuche gerade eine Webseite das ASP.NET Routing beizubringen. Ich
möchte damit etwas experementieren.

Ich hab es mit Hilfe einiger Beispielen auf meinem Rechner zum laufen
gebracht. Dabei startet immer der in VS enthaltene ASP.Net Development
Server. Hier wird mein Testlink erfolgreich geöffnet.

Lade ich das ganze jedoch auf dem Server hoch, wird mir angezeigt das
die Webseite nicht gefunden wurde.

Ich habe auf dem Server das Framework 3.5 SP1 nachinstalliert und neu
gestartet.

Ich weiß jetzt nicht mehr weiter, hat da jemand einen Rat für mich?


Ich verwende einen Windows Server 2003(64) mit .Net 3.5 SP1.

mfg
Jens
 

Lesen sie die antworten

#1 Jens Biermann
02/09/2009 - 22:29 | Warnen spam
Hab im Internet doch einen brauchbaren Tip gefunden.

mfg

Jens Biermann schrieb:
Hallo zusammen,

ich versuche gerade eine Webseite das ASP.NET Routing beizubringen. Ich
möchte damit etwas experementieren.

Ich hab es mit Hilfe einiger Beispielen auf meinem Rechner zum laufen
gebracht. Dabei startet immer der in VS enthaltene ASP.Net Development
Server. Hier wird mein Testlink erfolgreich geöffnet.

Lade ich das ganze jedoch auf dem Server hoch, wird mir angezeigt das
die Webseite nicht gefunden wurde.

Ich habe auf dem Server das Framework 3.5 SP1 nachinstalliert und neu
gestartet.

Ich weiß jetzt nicht mehr weiter, hat da jemand einen Rat für mich?


Ich verwende einen Windows Server 2003(64) mit .Net 3.5 SP1.

mfg
Jens

Ähnliche fragen