Forums Neueste Beiträge
 

ASP.NET Version und IIS

31/01/2009 - 19:01 von Ralf01 | Report spam
Hallo zusammen,

ich arbeite mich in ASP:NET ein.
Habe dazu das Framework 3.5 auf WinXP Prof installiert.
Sehe ich mir die Konfiguration vom IIS an, kann ich dort ASP.NET
Version nur 2.0.50727 einstellen.
Wie kann ich es erreichen, das im Auswahlfeld auch die neuste Version
angezeigt wird.?

Danke.

Gruß

Ralf
 

Lesen sie die antworten

#1 Thorsten Doerfler
31/01/2009 - 19:10 | Warnen spam
Ralf01 schrieb:
Habe dazu das Framework 3.5 auf WinXP Prof installiert.
Sehe ich mir die Konfiguration vom IIS an, kann ich dort ASP.NET
Version nur 2.0.50727 einstellen.
Wie kann ich es erreichen, das im Auswahlfeld auch die neuste Version
angezeigt wird.?



Gar nicht. .NET 3.5 ist .NET 2.0 + zusàtzliche Assemblies. Passt also alles.

Thorsten Dörfler
Microsoft MVP Visual Basic

vb-hellfire visual basic faq | vb-hellfire - einfach anders
http://vb-faq.de/ | http://www.vb-hellfire.de/

Ähnliche fragen