Forums Neueste Beiträge
 

*.asp nicht unter .NET 3.5?

20/03/2008 - 18:11 von Uwe Domschke | Report spam
Ich habe ein Projekt unter ASP.NET 3.5 (VS 2008) und wollte ein altes
Projekt, das aus .asp-Seiten besteht so Stück für Stück modernisieren und
erweitern. Wenn ich aber in der Entwicklungsumgebung die alte Anwendung
starte, kommt die Meldung "Dieser Seitentyp wird nicht verarbeitet." und
weiter: "Der angeforderte Seitentyp wird nicht verarbeitet, da er
ausdrücklich verboten ist. "
Ich dachte bisher, dass eine Rückwàrtkompatibilitàt besteht!

Uwe
 

Lesen sie die antworten

#1 Stefan Falz [MVP]
20/03/2008 - 18:37 | Warnen spam
Hallo Uwe,

"Uwe Domschke" schrieb:

erweitern. Wenn ich aber in der Entwicklungsumgebung die alte Anwendung starte, kommt die Meldung "Dieser Seitentyp wird nicht
verarbeitet." und weiter: "Der angeforderte Seitentyp wird nicht verarbeitet, da er ausdrücklich verboten ist. "
Ich dachte bisher, dass eine Rückwàrtkompatibilitàt besteht!



Zu Classic ASP bestimmt nicht, da das eine (ASP.NET) mit dem anderen (ASP)
nichts zu tun hat.

Kommt die Meldung vom Development Webserver oder vom IIS? Wenn letzteres,
von welcher Version? (Ich tippe auf IIS 7 unter Vista SP1 oder WS2008 :)

Tschau, Stefan
Microsoft MVP - Visual Developer ASP/ASP.NET
http://www.asp-solutions.de/ - Consulting, Development
http://www.aspnetzone.de/ - ASP.NET Zone, die ASP.NET Community

Ähnliche fragen