Asus A7N8X und Barton-M 2500

27/05/2008 - 01:20 von Georg Mildenberger | Report spam
Hallo,

ich habe hier ein Problem, das ich einfach nicht durchschaue.
Auf einem alten Asus A7N8X habe ich einen Athlon XP 2400+ gegen einen
Athlon XP-M 2500+ ausgewechselt.
Als Speicher habe ich 2x256 MB von Corsair, CMX256A-3200C2.

Der alte Prozessor ließ sich prima mit einem FSB von 180 betreiben
(Multi war 12). Nun hoffte ich, die Sache mit dem Barton noch etwas
höher treiben zu können. Allerdings wird die CPU im Bios (1007) nicht
recht erkannt. Es gibt eine unbekannte CPU mit 2000 MHz an. Alle
Versuche, hier etwas zu veràndern scheitern letztlich.

Everest gibt eine Mobile CPU mit 160x12,5 an. Komischerweise mit je 64kb
L1 und L2 Cache.

WCPUID findet folgendes:
[ WCPUID Version 3.3 (c) 1996-2004 By H.Oda! ]

Processor #1 : Mobile AMD Athlon XP-M(Model A) / F9454B3A
Platform : Socket A (Socket 462)
Vendor String : AuthenticAMD
CPU Type : Original OEM Processor (0)
Family : 6 (7)
Model : 10 (10)
Stepping ID : 0 (0)
Brand ID : - (-)
APIC : -
HT Log.CPU Cnt : -
Name String : Unknown CPU Type

Internal Clock : 2004.54 MHz
System Bus : 200.45 MHz DDR
System Clock : 100.23 MHz
Multiplier : 20.0

L1 I-Cache : 64K Byte
L1 D-Cache : 64K Byte
L1 T-Cache : -
L1 Cache : -
L2 Cache : 64K Byte
L2 Speed : 2004.54 MHz (Full)

MMX Unit : Supported
SSE Unit : Supported
SSE2 Unit : Not Supported
SSE3 Unit : Not Supported
MMX2 Unit : Supported
3DNow! Unit : Supported
3DNow!+ Unit : Supported

Host Bridge : 10DE:01E0.A2 [NVIDIA nForce2]
South Bridge : 10DE:01EB.A2 [NVIDIA nForce2 MCP]
VGA Device : 10DE:0041.A1 [$NVIDIA VGA]
Memory Size : 512M Byte
Memory Clock : -

Fàllt jemand dazu was ein?

Gruß
Schorsch
 

Lesen sie die antworten

#1 Martin Draheim
27/05/2008 - 08:34 | Warnen spam
Georg Mildenberger wrote:


ich habe hier ein Problem, das ich einfach nicht durchschaue.
Auf einem alten Asus A7N8X habe ich einen Athlon XP 2400+ gegen einen
Athlon XP-M 2500+ ausgewechselt.
Als Speicher habe ich 2x256 MB von Corsair, CMX256A-3200C2.

Der alte Prozessor ließ sich prima mit einem FSB von 180 betreiben
(Multi war 12). Nun hoffte ich, die Sache mit dem Barton noch etwas
höher treiben zu können. Allerdings wird die CPU im Bios (1007) nicht
recht erkannt.



Dann mach doch bitte erstmal das neuste drauf...

Es gibt eine unbekannte CPU mit 2000 MHz an. Alle
Versuche, hier etwas zu veràndern scheitern letztlich.

Everest gibt eine Mobile CPU mit 160x12,5 an. Komischerweise mit je
64kb L1 und L2 Cache.

WCPUID findet folgendes:
[ WCPUID Version 3.3 (c) 1996-2004 By H.Oda! ]


[snip]

Fàllt jemand dazu was ein?



Erstmal BIOS-Update.


MfG, Martin

Ähnliche fragen