Asus A7V600 startet nicht mit 3x1GB

21/01/2011 - 12:32 von Ansgar Strickerschmidt | Report spam
Hallo NG,

wollte mein Asus A7V600 mit einem zusàtzlichen übriggebliebenen ;)
1GB-Riegel beglücken.
Hat nicht funktioniert. Ich habe alle Permutationen durchprobiert,
konservativste Timings eingestellt (inkl. alles auf DDR266 runtersetzen),
CMOS-Clear, manuelle oder automatische Timing-Einstellung - keine Chance.
Mit 2x 1GB, egal in welchen Slots: Board startet sauber; mit 3x1GB: Board
rebootet nach BIOS-Beep.
Ins BIOS-Setup komme ich in diesem Moment noch rein, und es meldet dort
dann auch brav 3328 MB Speicher.
Die Riegel einzeln sind soweit OK, allerdings von verschiedenen
Herstellern. Ich habe auch alle 2er-Kombinationen durchprobiert - es liegt
wohl nicht am Mix. Sind alles DDR400-Riegel, 1x Kingston, 1x Transcend und
1x elixir.
Die CPU ist ein Athlon XP 3000+ (13x166 MHZ), also soll das RAM im
Endeffekt mit DDR333 laufen, passend zum Prozessor-Clock. Dass DDR400 bei
dieser BAnk-Belegung nicht mehr geht, ist mir auch klar.

BIOS *sollte* das letzte Beta-BIOS 1009.05 sein - müsste das aber nochmal
verifizieren.
Spannung habe ich für's DRAM auch schonmal auf 2,65V erhöht, mehr wollte
ich der Hardware nicht zumuten. IIRC kann ich noch 2,75V und 2,85V wàhlen.

Irgendwelche sonstigen Ideen?

Sonst isses auch kein Drama, dann làuft's halt einfach weiter mit "nur"
2GB ;) . Das restliche GB findet schon noch ein kuschliges Plàtzchen, und
sei's im Reserve-PC (mit Asus A7V600-X Board).

Ansgar

*** Musik! ***
 

Lesen sie die antworten

#1 Michael Paul
21/01/2011 - 13:07 | Warnen spam
Hi,
On 21 Jan., 12:32, "Ansgar Strickerschmidt"
wrote:

wollte mein Asus A7V600 mit einem zus tzlichen briggebliebenen ;)  
1GB-Riegel begl cken.
Hat nicht funktioniert.



Bei Crucial <http://www.crucial.com/upgrade/comp...-for/ASUS/
A7V600/list.html> habe ich gelesen:
"The maximum when using PC3200 (DDR400) is 2GB, when using PC2700
(DDR333) or PC2100 (DDR266) the maximum is 3GB."

Wenn es eine solche Beschrànkung wirklich gibt, bin ich mir nicht
sicher, ob diese sich wirklich durch manuelle Parametrierung im Bios
umgehen làsst.

Michael

Ähnliche fragen