ASUS K8V SE deluxe & Geforce 7600 AGP: Bildschirm bleibt schwarz

19/11/2009 - 23:09 von Raphael Mameghani | Report spam
Hallo Leute,
ich habe das ASUS K8V SE deluxe mit Atlon 64 3200 Prozessor und eine Geforce
7600 AGP Grafikkarte. Bis vor 3 Tagen lief das System ohne Probleme, doch
nun bleibt der Bildschirm von Anfang an schwarz.
Weiss jemand in welcher Form das Board Fehlercodes von sich gibt? Im
Handbuch finde ich nur ein paar Seiten über den ASUS POST Reporter. Werden
da WAV-Dateien über den internen Lautsprecher wiedergegeben (welchen ich
dann erst noch besorgen müsste)?
Der PC scheint zumindest noch das CD-Laufwerk und die Festplatte kurz
anzusprechen. Kann man damit die Fehlerursache schon ein wenig eingrenzen?
Leider habe ich nur einen zweiten PC mit DDR-3 RAM und PCIe Grafikkarte, so
dass ich die Komponenten nicht einzeln testen kann.

Raphael Mameghani
 

Lesen sie die antworten

#1 Martin Draheim
20/11/2009 - 01:23 | Warnen spam
Raphael Mameghani wrote:

ich habe das ASUS K8V SE deluxe mit Atlon 64 3200 Prozessor und eine
Geforce 7600 AGP Grafikkarte. Bis vor 3 Tagen lief das System ohne
Probleme, doch nun bleibt der Bildschirm von Anfang an schwarz.



Passierte irgendwas dazwischen? Oder normal rutnergefahren und dann nie
wieder aufgewacht? Drehen die Lüfter etc?

Weiss jemand in welcher Form das Board Fehlercodes von sich gibt?



Na du hoffentlich. So laut sind die Speaker nicht, dass ich ihn bis hierher
hören könnte.

Im
Handbuch finde ich nur ein paar Seiten über den ASUS POST Reporter.
Werden da WAV-Dateien über den internen Lautsprecher wiedergegeben
(welchen ich dann erst noch besorgen müsste)?



Extern, nciht intern.
Intern kommt der SPeaker dran... oder hast du den etwa ebenfalls nicht dran?
Dann piepst da natürlich nichts.

Der PC scheint zumindest noch das CD-Laufwerk und die Festplatte kurz
anzusprechen. Kann man damit die Fehlerursache schon ein wenig
eingrenzen? Leider habe ich nur einen zweiten PC mit DDR-3 RAM und
PCIe Grafikkarte, so dass ich die Komponenten nicht einzeln testen
kann.



Dann verschrotte die Kiste.

Naja, mal im Ernst, ohne Teile kann man wenig testen. Endweder du leihst dir
was zusammen (wenigstens das Netzteil könntest du testen), oder du làst es
bleiben.

In Frage kommen IMHO:

- Netzteil
- Board
- Grafik
- CPU
- Ram

War deine Grafikakrte aktiv oder passiv gekühlt? Und wie wurde die CPU
gekühlt? Evtl. kann man hier einen Trend sehen...


MfG, Martin

Ähnliche fragen