Forums Neueste Beiträge
 

Asus M2N-XE lahmt

09/05/2008 - 09:59 von Hans Peters | Report spam
Hallo NG,

habe hier ein Prob, und weiß im Moment nicht weiter.
Mainboard ist ein Asus M2N-XE AM2+, Prozessor Athlon64 X2 6400+ 3.2GHz
ADX6400CZ, PCIe-Graka (verschiedene probiert), 2x2 GB DDR2 PC800
Markenram (auch andere, auch langsamere, probiert), mehrere Netzteile
probiert. Keine sonstige Peripherie dran, keine HDD bei Memtest, nur ein
DVD-ROM
Schon beim Booten scrollt der Post-Screen mit einer Geschwindigkeit
durch, die mich an ein altes VT52-Terminal erinnert. Memtest zeigt
absolut keinen Fehler, nur je nach Laune mal rasante
Speicherdurchsatzwerte, mal Schneckentempo (genaue Werte kann ich
nachliefern, aber wohl erst nàchste Woche).
Windowsinstallation lief auch komplett ohne Fehler durch, hat aber
gedauert. Alle Treiber und Servicepacks installiert, und trotzdem ruckelt
der Bildschirminhalt beim verschieben von Fenstern, Programmstarts dauern
'ewig'.
Also Everest-Home installiert und mal die Daten angeschaut. Alle Angaben
zur CPU, zum Board und zum RAM entsprechen dem wie es sein soll.
Dann nur mal den RAM-Lese-Benchmark angeworfen. Dauert eine halbe
Ewigkeit, und zeigt mir als Ergebnis einen Wert an, der einem Slot1
Celeron mit LX-Chipsatz entspricht.
Habe das BIOS geupdated und zurückgesetzt, die Speichertimings manuell
auf PC800 und auch auf langsamer gestellt, aber kein Performancezuwachs
zu verbuchen. So langsam keimt bei mir der Verdacht, dass das Board und
der Prozessor nicht miteinander können.
Ich werde leider erst wieder nàchste Woche dazu kommen mich um diesen PC
zu kümmern, aber viell. hat ja jemand noch eine Idee?

Gruß

Hans
 

Lesen sie die antworten

#1 Hans Peters
13/05/2008 - 14:59 | Warnen spam
So,

hier noch die 'Messwerte':
Everest home, Ver. 2.20.405
Speicher lesen: 1109-1626 MB/s
Speicher schreiben: 610 - 2390 MB/s

Memtest liefert mir bei kaltem Rechner:
L1 Cache: 26351 MB/s
L2 Cache: 6547 MB/s
Speicher DDR2 PC800: 2790 MB/s

Nach Warm- oder Kaltstart:
L1 Cache: 1510 MB/s
L2 Cache: 405 MB/s
Speicher DDR2 PC800: keine Angaben

Beim Betrachten der CPU-Liste zu diesem Board habe ich den Prozessor
nicht gefunden. Aber da es ja ein AM2+ Board ist, ging ich davon aus,
dass das schon passt. Habe wohl in die sprichwörtl. Sch gegriffen und
das Board kann die Versorgung der CPU nicht sicherstellen.
Kann jemand, sollte sich das Problem nicht lösen lassen ein anderes Board
für diesen Prozessor (Athlon 64 X2 6400+, 3.2GHz, 125W, FSB 1000)
empfehlen?

Gruß

Hans

Ähnliche fragen