Asus M3A78-EM oder GigaByte GA-MA78GM-S2H

01/12/2008 - 20:56 von Andreas Viehrig | Report spam
Hallo allerseits,

es gilt, ein ordentliches µATX-Board anzuschaffen. Gibt's über die o. g.
Kandidaten Unannehmlichkeiten zu berichten?

Das GigaByte wàre mir eigentlich lieber, vor allem wg. des PS/2-Mausports.

Gibt's andere Dinge, die zu berücksichtigen sind?

TIA schon mal,
Andi

"... und dann gibt es statt selbstgebackener Torte - natürlich - gekauftes
Gebàck..."

Extremdurchblicker der ARD erklàren extrem "intelligentes" Stromsparen
 

Lesen sie die antworten

#1 Andreas Schulze-Bäing
02/12/2008 - 12:55 | Warnen spam
On Mon, 1 Dec 2008 20:56:06 +0100, Andreas Viehrig wrote:

Hallo allerseits,

es gilt, ein ordentliches µATX-Board anzuschaffen. Gibt's über die o. g.
Kandidaten Unannehmlichkeiten zu berichten?



Ich hab vor einigen Wochen meinen Uralt-Hauptrechner mit dem M3A78-EM und
AMD 4850e aufgerüstet. Soweit làuft alles problemlos. Das Board wurde auch
in der letzten ct erwàhnt. Ursprünglich war es dem Artikel zufolge als
Konfigurationsempfehlung für einen sparsamen Heimrechner vorgesehen. Laut
dem Artikel hat das M3A78-EM allerdings einen recht langsamen Firewire
Port. Das im Artikel letztlich empfohlene Gigabyte MA78G-DS3H hat hingegen
keine Dual-Link-DVI Option onboard, die man aber wohl nur für sehr große
Displays ab 30" benötigt.

Das GigaByte wàre mir eigentlich lieber, vor allem wg. des PS/2-Mausports.



Laut Handbuch kann man am PS/2 des Asus Boards sowohl Keyboard als auch
Maus anschliessen.

Gibt's andere Dinge, die zu berücksichtigen sind?



Noch eine grundsàtzliche Anmerkung zum 780G Chipsatz. In diversen Webforen
gibt es eine umfangreiche Diskussion über die schlechte 2D-Performance des
Windows XP Grafiktreibers. Insbesondere beim scrollen großer Bitmaps gibt
es da bei einigen Programmen (Firefox, Opera, angeblich auch Photoshop)
starke Verzögerungen. Zum Teil kann ich dies auf meinem Rechner auch
nachvollziehen. Das Scrollen làuft auf meinem Core2DUo Bürorechner mit
FireGL etwas flüssiger. Es deutet manches darauf hin, dass dies am XP
Treiber liegt, da das Problem unter Vista nicht auftritt, obwohl einige
auch die Meinung vertreten, es làge daran, dass das aktualisierte AMD Bios
für die integrierte Grafik nicht in die Bios-Versionen aller
Boardhersteller eingebunden wird. Interessanterweise tritt das Problem bei
erweitertem Bildschirm nicht auf. Guckst du hier:

http://forums.amd.com/game/messageview.cfm?catid'9&threadid™753
http://www.planet3dnow.de/cgi-bin/n...ews.cgi?id21742294
http://www.planet3dnow.de/vbulletin...php?t45816

Inzwischen liegt der Fokus der Entwickler wohl bei Vistatreibern, so dass
man dieses spezielle Problem der XP Treiber wohl kaum lösen wird. Mich
stört es nicht so sehr, allenfalls einige Flashseiten sind etwas zàhflüssig
zu bedienen.

Andreas

Ähnliche fragen