Asus MB p5vd2-mx schafft nur USB 1.1?!

25/07/2010 - 21:54 von Dieter Herrmann | Report spam
Hallo+Danke im voraus für jeden Tipp!
Bei meinem Asus MB p5vd2-mx (ca. 5 Jahre alt mit aktuellem
VIA-Chipsatztreiber) erhalte ich bei jedem Einschalten die
Fehlermeldung, daß ein USB-Geràt (Stick?) nicht mit USB 2.0 laufe, ich
könne mir eine Liste der fettmarkierten 2.0-fàhigen Anschlüsse anzeigen
lassen. Leider ist in dieser Liste keiner meiner USB-Anschlüsse festt
markiert.
Ich hab schon mal lange gegoogelt und ein Forum befragt: Ergebnis:
vermutlich ein Fehler des Boards...
Wie kann ich denn möglichst einfach mal nachMESSEN, ob Daten auf meinen
Sticks mit 1.1 oder 2.0-Geschwindigkeit gespeichert werden?

Nochmals Dank+Gruß! Dieter
 

Lesen sie die antworten

#1 Ansgar Strickerschmidt
26/07/2010 - 09:41 | Warnen spam
Also schrieb Dieter Herrmann:

Hallo+Danke im voraus für jeden Tipp!
Bei meinem Asus MB p5vd2-mx (ca. 5 Jahre alt mit aktuellem
VIA-Chipsatztreiber) erhalte ich bei jedem Einschalten die
Fehlermeldung, daß ein USB-Geràt (Stick?) nicht mit USB 2.0 laufe, ich
könne mir eine Liste der fettmarkierten 2.0-fàhigen Anschlüsse anzeigen
lassen. Leider ist in dieser Liste keiner meiner USB-Anschlüsse festt
markiert.
Ich hab schon mal lange gegoogelt und ein Forum befragt: Ergebnis:
vermutlich ein Fehler des Boards...
Wie kann ich denn möglichst einfach mal nachMESSEN, ob Daten auf meinen
Sticks mit 1.1 oder 2.0-Geschwindigkeit gespeichert werden?



Einen schnellen Stick oder externe Festplatte anstecken und eine große
Datei transferieren (so einige 100 MB).
Bei USB 2.0 sollten Datenraten von deutlich über 10MB/s dauerhaft
rauskommen. USB 1.1 schafft nur 12MBit/s brutto, also irgendwas von gut 1
MB/s netto.

Des weiteren würde ich mal im BIOS nachschauen, ob dort USB 2.0 vielleicht
deaktiviert ist. Wenn es dafür keine Einstellmöglichkeit gibt, würde ich
mal nach einem BIOS-Update schauen.

Hast Du überhaupt den VIA USB 2.0-Treiber installiert?

Ansgar

*** Musik! ***

Ähnliche fragen