Asus Motherboard Problem

06/11/2007 - 16:47 von Wolfgang | Report spam
Hallo!

Vielleicht kann mir hier wer einen helfen bei folgendem Problem:

Habe ein Asus P4C800 deluxe Motherboard, seit einiger Zeit dauert der
Bootvorgang recht lange, und zwar wàhrend noch das BIOS durchlaufen wird,
wàhrend der Meldung "Überprüfen des NV RAM". Nach ungefàhr einer Minute
werden die Festplatten angezeigt, der vorhandene Systemspeicher und es wird
normal gebootet.
Vor drei Tagen blieb der Bootvorgang aber an der oben beschriebenen Stelle
komplett hàngen, die Meldung steht da und es tut sich nichts mehr.
Habe dann erst einmal alles abgesteckt usw. was nichts half, (man kam auch
nicht mehr ins BIOS rein), erst nachdem ich den Speicherbaustein in einen
anderen Steckplatz steckte verlangte das Board nach einem zurücksetzen der
BIOS Parameter auf default, und nachdem ich das getan hatte bootete das
Board wieder ganz normal (und schnell ohne Hànger). Wenn ich aber irgendeine
Einstellung im BIOS àndere, hàngt es sofort wieder an obiger Stelle.
Ich habe schon die Batterie am Board verdàchtigt iund ausgetauscht, hilft
überhaupt nichts.
Im Moment verwende ich das Board mit den default Einstellungen, ich würds
aber gern wieder hinkriegen weils ein tolles Motherboard ist.

Frage: kann es an dem BIOS Chip liegen (wàr leicht über ebay zu bekommen)?
Oder an dem NV RAM Baustein, ist der überhaupt ein eigener Chip oder ist er
im BIOS Chip integriert?

Bitte um Tips

Wolfgang
 

Lesen sie die antworten

#1 Christian Grünwaldner
06/11/2007 - 17:57 | Warnen spam
Wolfgang schrieb:

Frage: kann es an dem BIOS Chip liegen (wàr leicht über ebay zu bekommen)?
Oder an dem NV RAM Baustein, ist der überhaupt ein eigener Chip oder ist er
im BIOS Chip integriert?



Schau dir zuerst einmal die Elkos an, ob welche ausgelaufen/geplatzt
sind. Ferner kontrolliere alle vom Netzteil stammenden Verbindungen
(Stromstecker) auf verschmorte Pins. In weiterer Folge auch die
Grafikkarte auf Schmorspuren (aus dem Sockel rausnehmen, Sockel auch
ansehen).

Manchmal verursacht viel alter Staub auch Kurzschlüsse oder Hitzestaus,
also mal mit dem Sauger durchgehen und auch die Ventilatoren (auch die
vom Netzteil) anschauen.

Ähnliche fragen