Forums Neueste Beiträge
 

ASUS P5GDC-V; Speicherfehler; MB defekt?

07/02/2008 - 16:19 von Manfred | Report spam
Hallo,

Nachdem sich die Abstürze seit ca. 3 Monaten hàuften, ging ich der Sache
nach und mußte (mit Memory Diagostics) Speicherfehler feststellen. Habe
verschiedene Riegel getestet, DDR, DDR2, verschiedene Marken - ohne Erfolg.
Mit den gleichen Riegeln konnte ich auf meinem neuen PC keine Fehler
feststellen. Also kam ich zu dem Schluß, dem Motherboard die Schuld zu
geben.

Die Fragen sind: Wie kann ich feststellen, ob wirklich das MB fehlerhaft
ist? Kann man an diesem Board was reparieren? Was? Wie? Oder soll/muß ich es
gleich entsorgen?

So alt ist das Ding ja nicht (so 2 - 3 Jahre). Und der Rechner lief noch
ganz schön flott. (Videobearbeitung war problemlos möglich, und Spiele mach
ich nicht).

Zum Wegwerfen ist mir der alte zu schade.

Für konstruktive Ideen wàre ich sehr dankbar.

Gruß
Manfred
 

Lesen sie die antworten

#1 Ralf Hildebrandt
07/02/2008 - 20:16 | Warnen spam
Manfred schrieb:


Nachdem sich die Abstürze seit ca. 3 Monaten hàuften, ging ich der Sache
nach und mußte (mit Memory Diagostics) Speicherfehler feststellen. Habe
verschiedene Riegel getestet, DDR, DDR2, verschiedene Marken - ohne Erfolg.
Mit den gleichen Riegeln konnte ich auf meinem neuen PC keine Fehler
feststellen. Also kam ich zu dem Schluß, dem Motherboard die Schuld zu
geben.

Die Fragen sind: Wie kann ich feststellen, ob wirklich das MB fehlerhaft
ist? Kann man an diesem Board was reparieren? Was? Wie? Oder soll/muß ich es
gleich entsorgen?

So alt ist das Ding ja nicht (so 2 - 3 Jahre).



Bei RAM-Fehlern könnte auch ein ein Problem bei der Spannungsversorung
zu dem Fehlerbild führen. Ist dein Netzteil ausreichend dimensioniert?
Welche Stromstàrken liefert es auf den einzelnen Spannungsschienen und
welche Combined Power schafft es? Hast du in letzter Zeit Hardware hinzu
gefügt?

Weiterhin können defekte Kondensatoren auf dem Mainboard oder
<VORSICHT! Gefàhrliche Spannungen>
im Netzteil
</VORSICHT! Gefàhrliche Spannungen>
das Problem verursachen.

Prüfe auch, ob der ATX-Power-Stecker auf dem Mainboard gut und fest
sitzt. Er darf nicht warm werden im Betrieb und schon gar nicht dürfen
die Kontakte schon verschmort aussehen.

Ich hoffe, der ATX12V-Power-Stecker ist mit dem Mainboard verbunden,
wenn dein Mainboard eine solche Buchse anbietet.

Ralf

Ähnliche fragen