Asus P6T Deluxe: Chipsatz installieren

15/08/2009 - 08:19 von Thfrank | Report spam
Ich habe mit der Treiber CD des Boards die Chipsatztreiber installiert
(Vista 64). In der Installationsutility wird auch angezeigt, dass die
aktuelle Version installiert ist (9101007). Im Geràtemanager wird bei den
entsprechenden Systemgeràten ein Treiber mit der Version 9.1.0.1005
angezeigt. Wenn ich die Installationsroutine der Treiber-CD (oder von der
Asus-Seite) ausführe, erscheint sofort der Bildschirm "Setup wurde
erfolgreich ausgeführt", ohne dass aber scheinbar irgendetwas installiert
wurde.

Wie krieg ich bloß die aktuellen Treiber installiert?

Hintergrund ist, dass ich gelegentlich Bluescreens erhalte, wenn ich ein
USB-Geràt an einen externen USB-Anschluss anschließe.

Vielen Dank
Thomas
 

Lesen sie die antworten

#1 Martin Draheim
15/08/2009 - 14:53 | Warnen spam
Thfrank wrote:
Ich habe mit der Treiber CD des Boards die Chipsatztreiber installiert
(Vista 64).



(Hol die Treiber aus dem Netz)

In der Installationsutility wird auch angezeigt, dass die
aktuelle Version installiert ist (9101007). Im Geràtemanager wird bei
den entsprechenden Systemgeràten



Welchen?

ein Treiber mit der Version 9.1.0.1005 angezeigt.



Der Chipsatztreiber ist ein Paket. Das Paket hat die v9.1.0.1007. Darin
selbst sidn aber mehrere Treiber

Wie krieg ich bloß die aktuellen Treiber installiert?



Hast du doch anscheinend?


Hintergrund ist, dass ich gelegentlich Bluescreens erhalte, wenn ich
ein USB-Geràt



egal welches?

an einen externen USB-Anschluss anschließe.



die internen sind okay?


MfG, Martin

Ähnliche fragen