s-ata Suse 10

26/06/2008 - 13:34 von Philipp Ghirardini | Report spam
Hallo!

Folgendes Problem bei der Installation von Suse 10.0 mit einer S-ata
Platte :

Bei der Installation von Suse 10 werden keine Festplatten erkannt, auch
dann nicht, wenn ich im BIOS den SATA Controller auf Legacy oder Native
IDE umstelle.


Motherboard:
Gigabyte GA-MA69VM-S2


Hàtte jemand eine Idee?

bg Philipp
 

Lesen sie die antworten

#1 Manfred Schenk
26/06/2008 - 13:56 | Warnen spam
Philipp Ghirardini wrote:
Hallo!

Folgendes Problem bei der Installation von Suse 10.0 mit einer S-ata
Platte :

Bei der Installation von Suse 10 werden keine Festplatten erkannt, auch
dann nicht, wenn ich im BIOS den SATA Controller auf Legacy oder Native
IDE umstelle.


Motherboard:
Gigabyte GA-MA69VM-S2


Hàtte jemand eine Idee?



1) Standardantwort:
Bei der Auswahl der Distribution auf Hardwareunterstützung achten bzw. eine
geeignete Distribution (àhnliche Aktualitàt wie Hardware) auswàhlen, also bei
aktueller Hardware auch eine aktuelle Distribution, insbesondere eine die auch
noch mit updates versorgt wird.

2) Zusatzantwort für den Fall das die Distributionswahl bewusst aufgrund
anderer Gründe getroffen wurde:

- Kernel aktualisieren (hatte die 10.0 schon vollstàndige SATA Unterstützung?)
- was wird sonst erkannt?


ciao,
Manfred

(es mag gute Gründe geben alte Software auch auf aktuellen Systemen zu
installieren, aber man sollte dann nicht mit Support für alle features der
neuen Systeme rechnen)

| Manfred Schenk | born between RFC638 and RFC640
| PGP-Keys unter |
| http://www.ZEROByte.de/pgp/ | WWW: http://www.ZEROByte.de/

Ähnliche fragen