ATI Grafikkarten unverträglich mit nVidia Chipsatz?

02/01/2011 - 17:36 von Ernst Keller | Report spam
Hallo

Ich habe gelesen dass ATI Grafikkarten sich oft? nicht mit nVidia Chipsàtzen
vertragen.
Ich habe hier ein ASUS A8N-SLI SE MB und eine PCI-E RX300HM-TC128E die nur
senkrechte Streifen ausgibt, DVI und VGA Anschluss. Nun weiss ich nicht ob sie
defekt ist oder sich nicht mit dem MB vertràgt. Da die PCI Grafikkarte, eine
RIVA TNT mit 16MB, den Monitor mit 1920x1200 ansteuern kann, zu genügen
scheint(nur einfache Spiele), wàre eine RX300 völlig ausreichend und ich könnte
eine Andere fast gratis erhalten, nur müsste ich wissen ob sie sich mit dem MB
vertràgt.

Ernst
 

Lesen sie die antworten

#1 Rainer Meier
06/01/2011 - 21:51 | Warnen spam
Hallo,

On 02.01.2011 17:36, Ernst Keller wrote:
Ich habe gelesen dass ATI Grafikkarten sich oft? nicht mit nVidia Chipsàtzen
vertragen.



Wo hast du das denn gelesen? Eigentlich war das lange Zeit meine favorisierte
Kombination: nVidia Chipsatz und ATi Grafik. Damit hatte ich noch nie
grundsàtzliche Kompatiblitàtsprobleme und zwar mit nForce 1/2/4 und diversen
nForce Grafik-Chipsàtzen. Aber auch ich bin dann zu ATi Chipsàtzen übergegangen,
insbesondere da spàtestens beim nForce 4 bei mir die Schmerzgrenze für
Stromverbrauch und resultierende Hitzeentwicklung überschritten war.
Mitlerweile hat nVidia die Chipsàtze ja aufgegeben.

Wie gesagt, Probleme hatte ich mit ATi Grafikkarten aber eigentlich nie.


Ich habe hier ein ASUS A8N-SLI SE MB und eine PCI-E RX300HM-TC128E die nur
senkrechte Streifen ausgibt, DVI und VGA Anschluss. Nun weiss ich nicht ob sie
defekt ist oder sich nicht mit dem MB vertràgt. Da die PCI Grafikkarte, eine
RIVA TNT mit 16MB, den Monitor mit 1920x1200 ansteuern kann, zu genügen
scheint(nur einfache Spiele), wàre eine RX300 völlig ausreichend und ich könnte
eine Andere fast gratis erhalten, nur müsste ich wissen ob sie sich mit dem MB
vertràgt.



Streifen im Bild deuten meist auf Probleme mit dem Grafikspeicher hin, weniger
auf Unvertràglichkeit zwischen Chipsatz und Grafik. Die PCIe Schnittstelle hat
eigentlich dafür zu sorgen, dass jede spezifikationsgerechte Grafikkarte auf
jedem Board mit PCIe Steckplatz zu funktionieren hat.

Einzig die ATi 5xxx Serie scheint etwas "vermurkst" zu sein und làuft offenbar
nicht auf Mainboards, die nur PCIe 1.0/1.1 unterstützen sondern benötigt
zwingend einen PCIe 2.0 Slot. Ansonsten bootet das Mainboard in den meisten
Fàllen überhaupt nicht (musste es leider selber auf einem A8N erleben). Ob die
6xxx Serie dieses Problem auch noch kennt weiss ich nicht. Deine Bezeichnung
RX300HM-TC128E sagt mir nicht viel, aber könnte sich um eine àltere X300
handeln. Die müsste eigentlich auch vom Alter her auf dein A8N passen.
Ich tippe also eher auf einen Defekt.
Teste die Karte doch mal probeweise in einem anderen PC.

Gruss
Rainer

Ähnliche fragen