ATI Radeon HD2600 auf 1440x900 bringen

06/01/2008 - 20:11 von Uwe Naumann | Report spam
Hallo allerseits,

seit einigen Tagen werkelt hier ein neues Notebook (Acer Aspire 7720G)
mit einer Mobility Radeon HD2600 samt 512MB dediziertem RAM. Allerdings
schaffe ich es einfach nicht das Ding dazu zu bewegen mit der nativen
Displayauflösung von 1440x900 zu arbeiten. Es wird immer eine kleinere
Auflösung verwendet (1152x864). OS ist Ubuntu 7.10, ATI-Treiber Catalyst
8.44.3 (aktuell). Die betreffenden xorg-Sections:

Section "Device"
Identifier "ATI Technologies Inc ATI Default Card"
VendorName "ATI Technologies, Inc."
BoardName "Mobile Radeon HD2600"
Driver "fglrx"
Busid "PCI:1:0:0"
Option "VideoOverlay" "on"
Option "OpenGLOverlay" "off"
EndSection

Section "Monitor"
Identifier "Standardbildschirm"
Vendorname "Generic LCD Display"
Modelname "LCD Panel 1440x900"
Option "DPMS"
HorizSync 31.5-56.0
VertRefresh 56.0-65.0
ModeLine "1440x900" 106.47 1440 1520 1672 1904 900 901 904
932 -hsync +vsync
EndSection

Section "Screen"
Identifier "Default Screen"
Device "ATI Technologies Inc ATI Default Card"
Monitor "Standardbildschirm"
Defaultdepth 24
SubSection "Display"
Depth 24
Modes "1440x900"
Viewport 0 0
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
Inputdevice "Generic Keyboard"
Inputdevice "Configured Mouse"
Inputdevice "Synaptics Touchpad"
Option "AIGLX" "true"
EndSection

Section "Extensions"
Option "Composite" "Enable"
EndSection

Erstaunlicherweise làsst sich auch im Catalysr-Controlcenter keine höhere
Auflösung auswàhlen.

Ideen? Im Netz habe ich einige Infos zu dem Problem gefunden, ich scheine
damit nicht alleine zu stehen. Ne Lösung war allerdings nicht dabei.

LG Uwe
 

Lesen sie die antworten

#1 Uwe Naumann
06/01/2008 - 21:47 | Warnen spam
Am Sun, 06 Jan 2008 19:11:13 +0000 schrieb Uwe Naumann:

Hallo allerseits,

seit einigen Tagen werkelt hier ein neues Notebook (Acer Aspire 7720G)
mit einer Mobility Radeon HD2600 samt 512MB dediziertem RAM. Allerdings
schaffe ich es einfach nicht das Ding dazu zu bewegen mit der nativen
Displayauflösung von 1440x900 zu arbeiten. Es wird immer eine kleinere
Auflösung verwendet (1152x864). OS ist Ubuntu 7.10, ATI-Treiber Catalyst
8.44.3 (aktuell). Die betreffenden xorg-Sections:



Scheint ein Bug im ATI-Treiber 7.12 zu sein. Lt. ReadMe wertet der keine
modelines au. 7.11 kanns, hakt aber bei mir an anderen Stellen.

LG Uwe

Ähnliche fragen