Forums Neueste Beiträge
 

ATI Treiber und WinXP Remote Desktop (2)

10/08/2008 - 10:32 von Georges Heinesch | Report spam
Hallo.

Ich habe am 21.07.2008 hier einen Artikel über Betreff geschickt. Da ich
keine Zeit hatte mich sofort um die Antworten zu kümmern und mein
newsserver Provider die news alle gelöscht hat, kann ich leider kein
followup: machen.

Es ging um Folgendes ...

Ich habe WinXP SP3 auf einem Gigabyte GA-MA78GM-S2H Motherbord
installiert. Alles lief einwandfrei, bis ich den Rechner mittels WinXP
Remote Desktop von einem anderen Rechner angesteuert habe.

Die folgende Fehlermeldung erschien (nach etwa einer Minute).

- cut here -
No ATI graphics driver installed, or ATI driver is not functioning
properly. Please install the ATI driver appropriate for your ATI hardware.
- cut here -

Die Treiber wurden natürlich installiert, und es waren auch die letzten,
wie von der Gigabyte Homepage ersichtlich.

Benutzt das WinXP Remote Desktop andere Treiber als die, die für die
Screenausgabe benutzt werden?

Im normalen Betrieb (am Screen mit Tastatur und Maus am Rechner)
erschien dieser Fehler nie!

BTW ... im Device Manager werden keinen fehlerhaften bzw. fehlenden
Treiber angezeigt.



Nach einigem Testen habe ich jetzt Folgendes herausgefunden (alles in
Zusammenhang mit Remote Desktop [RDP]) ...

Wenn man im CCC "Enable Hotkeys" (Hotkeys) und "Enable System Tray Menu"
(Preferences) eingeschaltet lasse (default), dann erscheint der Fehler
reproduzierbar mehr oder weniger von selbst. was der Auslöser ist konnte
ich leider nicht feststellen.

Wenn ich beide oben genannten Options ausschalte erscheint der Fehler
nicht. Wenn ich dann jedoch CCC hàndisch starte (über Start Menu) wird
der CCC fehlerhaft angezeigt (Buttons werden nicht gezeichnet, Fenster
teilweise transparent, ...) und das System ist von dann unstabil.

Lokal (also ohne RDP) kann man mit CCC arbeiten. Ich konnte keine fehler
feststllen.

Das beste ist in der tat (wie Ingo Böttcher bereits vorgeschlagen hat)
CCC komplett zu deinstallieren. Danach scheint alles stabil unter RDP zu
laufen.

Alles etwas sonderbar!

BTW ... das Alles wurde auf einem zweiten Rechner (gleiches Motherboard,
gleiche Treiber) verifiziert.

Gruß,

Georges Heinesch
 

Lesen sie die antworten

#1 Matthias Berke
10/08/2008 - 10:55 | Warnen spam
Georges Heinesch wrote:

Hallo.

Ich habe am 21.07.2008 hier einen Artikel über Betreff geschickt. Da
ich keine Zeit hatte mich sofort um die Antworten zu kümmern und mein
newsserver Provider die news alle gelöscht hat, kann ich leider kein
followup: machen.

Es ging um Folgendes ...

Ich habe WinXP SP3 auf einem Gigabyte GA-MA78GM-S2H Motherbord
installiert. Alles lief einwandfrei, bis ich den Rechner mittels WinXP
Remote Desktop von einem anderen Rechner angesteuert habe.



Machs Dir einfacher und benutze Teamviewer (Freeware für Privatnutzung).
Irgendwelche Treiberinstallationen sind nicht notwendig.

Für den Supporter: TeamViewer Vollversion
http://www.teamviewer.com/de/download/index.aspx

Matthias

Ähnliche fragen