ATmega325P und ATmega329P Die's vertauscht?

08/02/2011 - 16:20 von Andreas Ruetten | Report spam
Hallo,
wir haben hier ein paar Platinen aus einer Serie,
die sich nicht programmieren ließen.

Habe dann einen Oszillator an XTAL drangehangen,
da ich davon Ausging, das beim proggen was falsch lief,
und das die Fuse auf externen Takt steht.

Dann konnte ich über ISP darauf zu greifen.
Ein umstellen auf Resonator führte aber zu keinem Ergebnis.

Nach der 4. Platine mit gleichem Ausgang, kam mir das doch
ein wenig komisch vor

Dann habe ich etwas tiefer geforscht, und im Verlauf dessen,
habe ich auch die Signaturebytes ausgelesen.

Und laut ATMEl soll das ein ATmega329P sein.
Da ich zuerst dachte, das wàre dann ein Bestückungsfehler,
habe ich genauer geschaut, und auch mit Mikroskope bleibt der
Aufdruck ATMEGA325P.

Dann nochmal auf den Lieferschein geschaut -> MEGA325P.

Nachdem ich im AVR Studio dann auch MEGA329P eingestellt habe,
laufen auch die Platinen.
Die beiden Typen scheinen also bis auf den LCD Teil identisch zu sein?


Nur was ist das jetzt?
Ne Fàlschung / Umlabelung wohl eher nicht, da sich das wohl nicht lohnt.

Hat Atmel da einfach was vertauscht ??


Hat jemand schon mal sowas erlebt?

Andreas
 

Lesen sie die antworten

#1 Uwe Hercksen
08/02/2011 - 16:34 | Warnen spam
Andreas Ruetten schrieb:

Und laut ATMEl soll das ein ATmega329P sein.
Da ich zuerst dachte, das wàre dann ein Bestückungsfehler,
habe ich genauer geschaut, und auch mit Mikroskope bleibt der
Aufdruck ATMEGA325P.

Dann nochmal auf den Lieferschein geschaut -> MEGA325P.

Nachdem ich im AVR Studio dann auch MEGA329P eingestellt habe,
laufen auch die Platinen.
Die beiden Typen scheinen also bis auf den LCD Teil identisch zu sein?


Nur was ist das jetzt?
Ne Fàlschung / Umlabelung wohl eher nicht, da sich das wohl nicht lohnt.

Hat Atmel da einfach was vertauscht ??



Hallo,

da liefen wohl zuerst MEGA325P und dann MEGA329P über den
Beschriftungsautomaten aber man hat den Text zu spàt geàndert.

Bye

Ähnliche fragen