Audiogerät versehentlich installiert ...

03/09/2013 - 15:40 von Wolfgang Fieg | Report spam
... wer kann helfen?

WIN XP auf Lenovo Thinkpad SP 3.

Das in das Notebook integrierte Auduiogeràt "Audiogeràte auf High
Definition Audio Bus" wurde versehentlich deinstalliert. Es wir jetzt in
der Systemsteuerung mit gelbem Fragezeichen angezeigt.

Auf der Lenovo-Service Seite wird als Audio-Treiber für dieses Notebook
eine Datei 7ka114ww.exe angezeigt. Diese kann ich ausführen; das àndert
aber nichts. Diese Datei wird auch beim Versuch der Treiberinstallation
über den Geràtemanager-Treiberinstallations-Dialog nicht akzeptiert.
Auch die "Suche über Internet" (ebenfalls über den
Geràtemanager-Treiberinstallations-Dialog) führt zu keinem Ergebnis.

Kann jemand helfen? Danke.

Wolfgang
 

Lesen sie die antworten

#1 Wolfgang Fieg
03/09/2013 - 15:41 | Warnen spam
Wolfgang Fieg schrieb:

Re: Es muß natürlich heißen: "deinstalliert"


... wer kann helfen?

WIN XP auf Lenovo Thinkpad SP 3.

Das in das Notebook integrierte Auduiogeràt "Audiogeràte auf High
Definition Audio Bus" wurde versehentlich deinstalliert. Es wir jetzt in
der Systemsteuerung mit gelbem Fragezeichen angezeigt.

Auf der Lenovo-Service Seite wird als Audio-Treiber für dieses Notebook
eine Datei 7ka114ww.exe angezeigt. Diese kann ich ausführen; das àndert
aber nichts. Diese Datei wird auch beim Versuch der Treiberinstallation
über den Geràtemanager-Treiberinstallations-Dialog nicht akzeptiert.
Auch die "Suche über Internet" (ebenfalls über den
Geràtemanager-Treiberinstallations-Dialog) führt zu keinem Ergebnis.

Kann jemand helfen? Danke.

Wolfgang

Ähnliche fragen