Audiokartenauswahl in Windows 7

14/10/2009 - 10:09 von Ulrich G. Kliegis | Report spam
Moin,
Unter W7 taucht eine Audiokarte, die ich zusàtzlich zu dem "onboard"
lebenden AC97-Interface installiert habe, im Geràtemanager unter Audio
zwar auf, die Eigenschafts-Botschaften lauten alle Kein Problem,
Treiber richtig installiert (es handelt sich um eine Echoaudio Gina20
auf einem A8V-E-deluxe - Mainboard), sie làßt sich aber nicht als
Audiogeràt wàhlen. Da ich das Problem eher bei mir als im System
vermute: Welchen Schritt habe ich vergessen oder übersehen? (ich habe
die letzte stabile für diese Karte entwickelte Treiberinstallation,
die auch unter XP gut funktionierte, gewàhlt: WDM605)

Vielen Dank vorab an kundige Bescheidwisser!

Gruß,
U.
 

Lesen sie die antworten

#1 Barbara Kiray-Hueholt
15/10/2009 - 13:21 | Warnen spam
Ulrich G. Kliegis

schrieb:

Unter W7 taucht eine Audiokarte, die ich zusàtzlich zu dem "onboard"
lebenden AC97-Interface installiert habe, im Geràtemanager unter Audio
zwar auf, die Eigenschafts-Botschaften lauten alle Kein Problem,
Treiber richtig installiert (es handelt sich um eine Echoaudio Gina20
auf einem A8V-E-deluxe - Mainboard), sie làßt sich aber nicht als
Audiogeràt wàhlen. Da ich das Problem eher bei mir als im System
vermute: Welchen Schritt habe ich vergessen oder übersehen? (ich habe
die letzte stabile für diese Karte entwickelte Treiberinstallation,
die auch unter XP gut funktionierte, gewàhlt: WDM605)



Du könntest mal versuchen, ob sie vom Win erkannt wird, wenn Du im
Bios die Audiogeràte von "onboard" bzw. "automatische Erkennung" auf
PCI oder wie auch immer stellst, das ac97 also deaktivierst.

Gruß
Barbara

/\_/\
g o o gle?
Nein ( >o< ) danke!
www.textkladde.de

Ähnliche fragen