Audiosignal und lange Leitung...

02/06/2008 - 09:35 von Udo Müllich | Report spam
Hallo Experten,
vielleicht kann mir jemand von euch bei meinem Problem weiterhelfen.
Ich möchte für eine Veranstaltung Lautsprecherdurchsagen und
Hintergrundmusik über eine ehemalige Telefonleitung übertragen. Ich habe
jeweils 4 Adern der Leitung für den Lautsprecheranschluß (Plus und Minus)
zusammengedrillt. Die Leitung ist etwa 100 m lang und die Leistung soll etwa
50 bis 60 Watt betragen.Ich weiß, dass die Leitung für ein normales
Audiosignal zu schwach ist. Jetzt habe ich mir 2 ELA- Trafos besorgt, Damit
wollte ich das Signal vor der Leitung auf 100 V bringen und nach der Leitung
wieder heruntertransformieren für den Lautsprecher. An der heimischen
Stereoanlage habe ich das Ganze mal provisorisch angeschlossen. Das hat auch
funktioniert, lediglich die Bàsse wurden nicht so übertragen... Ich habe am
Trafo dort wo ich die Enstufe des Verstàrkers anschließen will mal den
Widerstand gemessen. Der lag beim 16 Ohm Anschluß bei etwa einem Ohm... Bein
4 Ohm Anschluss niedriger. Meine Frage: Wenn ich den Versàrker nun auf 50
bis 60 Watt aufdrehe muß ich damit rechnen, dass früher oder spàter die
Endstufe abraucht? Oder könnte das Ganze so funktionieren?
Tie Trafo´s habe ich bei Conrad gekauft (Artikel Nr: 335568)

Bin für jeden Hinweis dankbar.

Gruss Udo.
 

Lesen sie die antworten

#1 Uwe Hercksen
02/06/2008 - 10:08 | Warnen spam
Udo Müllich schrieb:

vielleicht kann mir jemand von euch bei meinem Problem weiterhelfen.
Ich möchte für eine Veranstaltung Lautsprecherdurchsagen und
Hintergrundmusik über eine ehemalige Telefonleitung übertragen. Ich habe
jeweils 4 Adern der Leitung für den Lautsprecheranschluß (Plus und Minus)
zusammengedrillt. Die Leitung ist etwa 100 m lang und die Leistung soll etwa
50 bis 60 Watt betragen.Ich weiß, dass die Leitung für ein normales
Audiosignal zu schwach ist. Jetzt habe ich mir 2 ELA- Trafos besorgt, Damit
wollte ich das Signal vor der Leitung auf 100 V bringen und nach der Leitung
wieder heruntertransformieren für den Lautsprecher. An der heimischen
Stereoanlage habe ich das Ganze mal provisorisch angeschlossen. Das hat auch
funktioniert, lediglich die Bàsse wurden nicht so übertragen... Ich habe am
Trafo dort wo ich die Enstufe des Verstàrkers anschließen will mal den
Widerstand gemessen. Der lag beim 16 Ohm Anschluß bei etwa einem Ohm... Bein
4 Ohm Anschluss niedriger. Meine Frage: Wenn ich den Versàrker nun auf 50
bis 60 Watt aufdrehe muß ich damit rechnen, dass früher oder spàter die
Endstufe abraucht? Oder könnte das Ganze so funktionieren?



Hallo,

die Trafos sind wahrscheinlich einfach zu klein für eine ordentlich
niedrige untere Grenzfrequenz. Ist auch kein Wunder, für z.B. 25 statt
50 Hz untere Grenzfrequenz der 100 V Trafos müssten diese etwa doppelt
so schwer sein, nicht nur mehr Trafoeisen sondern auch teures Kupfer.
Bei der 100 V Technik für Lautsprecheranlagen legt man nicht viel Wert
auf gute Basswiedergabe.
Der Gleichstromwiderstand der Trafowicklung sagt nichts aus, Gleichstrom
kann und will man so eh nicht übertragen.

Man sollte auch mal rechnen, bei 100 V fliessen für 50 W immerhin 2 A,
wenn da nur maximal 10 V an der 100 m Leitung auf dem Hin- und Rückweg
abfallen sollen dürfte diese Leitung insgesamt nur maximal 5 Ohm haben.

Bye

Ähnliche fragen