Auf dem (Daten)-Highway ist die Hölle los

26/03/2013 - 10:59 von Jürgen Meyer | Report spam
Ich war als Standarduser unterwegs.

Klickte ich in einem Formular auf einen Email-Link, erhielt ich zunàchst die
Meldung:
Standard-Mailclient nicht richtig installiert.
Ich benutze Pegasus-Mail.
Also in Pegasus-Mail das Programm als Systemmailer eingestellt.
Zeigte aber keine Reaktion.
Deshalb in Win7\IE10 Pegasus als Standardprogramm ausgewàhlt.

Klickte ich jetzt im Formular auf den Email-Link, öffnet sich der IE und es
gab dort wieder die Meldung: Standard-Mailclient nicht richtig installiert.
Dann brach die Hölle aus: Die Meldung erschien automatisch immer und immer
wieder. Ließ sich auch nicht abbrechen. Musste den Rechner runterfahren.

Habe dem Standarduser dann Admin-Rechte erteilt und die Prozedur wiederholt.

Interessanterweise erschien jetzt eine Abfrage, ob ich die Änderungen zulassen
will. Vorher beim Standarduser erschien diese Nachfrage nicht.
Ich habe die Abfrage bestàtigt.

Anschließend den User wieder auf Standarduser gesetzt.
Alles lief einwandfrei.

Bin mir nun nicht sicher, ob die Ursache in Windows oder Pegasus liegt,
da beim Standarduser die Nachfrage weder bei Änderungen in Pegasus noch in
Windows aufpoppte.

Gruß
Jürgen
 

Lesen sie die antworten

#1 Christoph Maercker
27/03/2013 - 13:14 | Warnen spam
Jürgen Meyer wrote:
Klickte ich in einem Formular auf einen Email-Link, erhielt ich zunàchst die
Meldung:
Standard-Mailclient nicht richtig installiert.
Ich benutze Pegasus-Mail.
Also in Pegasus-Mail das Programm als Systemmailer eingestellt.
Zeigte aber keine Reaktion.



ACK, Haken setzen reicht bei Pegasus nicht. Starte SetPMDefault.exe
(Tool for setting Pegasus Mail as default email client on Windows XP and
later) und bestàtige mit "Ja".

Deshalb in Win7\IE10 Pegasus als Standardprogramm ausgewàhlt.



Örks.

Klickte ich jetzt im Formular auf den Email-Link, öffnet sich der IE und es
gab dort wieder die Meldung: Standard-Mailclient nicht richtig installiert.
Dann brach die Hölle aus: Die Meldung erschien automatisch immer und immer
wieder. Ließ sich auch nicht abbrechen. Musste den Rechner runterfahren.

Habe dem Standarduser dann Admin-Rechte erteilt und die Prozedur wiederholt.

Interessanterweise erschien jetzt eine Abfrage, ob ich die Änderungen zulassen
will. Vorher beim Standarduser erschien diese Nachfrage nicht.
Ich habe die Abfrage bestàtigt.

Anschließend den User wieder auf Standarduser gesetzt.
Alles lief einwandfrei.

Bin mir nun nicht sicher, ob die Ursache in Windows oder Pegasus liegt,
da beim Standarduser die Nachfrage weder bei Änderungen in Pegasus noch in
Windows aufpoppte.



Pegasus dürfte zu diesem Zeitpunkt noch gar nicht zum Zuge gekommen
sein. Der Verursacher dürfte also Win7 heißen.


CU Chr. Maercker.

Ähnliche fragen