Auf SSD geclonte Vista-Partition: startet nicht

01/09/2011 - 19:53 von Oliver Cromm | Report spam
Ich möchte mein Vista auf dem Laptop auf SSD umziehen. Die Kopie
will aber nicht booten, nach dem HP-Splashscreen kommt nur ein
schwarzer Bildschirm mit blinkendem Cursor.

Das ist ein wie üblich vorinstalliertes System ohne
Installations-CD. Hier in Kanada kann ich auch offiziell keine
bekommen.

Wiederherstellung des Originalzustands direkt auf die SSD (Intel
80GB) ist fehlgeschlagen, vermutlich weil sie zu klein ist; die
Anleitung von HP gibt 120 GB als Mindestgröße für
Austauschfestplatten an (sie haben sogar eine Maximalgröße, mit 1
TB würde es also evtl. auch nicht klappen?)

Also habe ich folgendes gemacht (unter Auslassung totaler
Sackgassen und Fehler):

1. Wiederherstellung auf Originalfestplatte
2. Einrichten einer Partition (ca. 32 GB) auf der SSD mit Windows
Vista, setze aktiv.
3. Schrumpfen der Systempartition auf der HD auf ca. 30 GB
4. Klonen der Partition auf die SSD

Zu 4.: Clonezilla hing bei "Calculating Bitmap", bekannter Fehler
einiger Versionen. "EaseUS Todo Backup" wollte nicht starten. Dann
habe ich es auf der Kommandozeile mit partclone.ntfs gemacht. Da
die Platte nicht startete, nochmal mit "EaseUS Simple Copy". Auch
diese startet nicht. Die beiden haben unterschiedlich kopiert:
partclone ließ die existierende Partition in Originalgröße, EaseUS
schrumpfte sie auf die Größe der Quelle, das ist die, die ich
jetzt drauf habe.

5. Mit Vista Recovery CD "Fehler beheben" - es sagt, daß zwei
Fehler gefunden und behoben wurden, es startet aber weiterhin
nicht. Im Wiederholungsfall findet es keinen Fehler und sagt
"System scheint ordnungsgemàß gestartet zu sein"
6. bootrec /FixMbr
bootrec /FixBoot
bootrec /RebuildBcd
Es beschwert sich, keine Windows-Installation zu finden (wàhrend
die automatische Reparatur darin kein Problem sieht).

7. Mit bcdedit die alte BCD gesichert, dann gelöscht, nochmal 6.,
es meldet diesmal Erfolg. Beim Versuch zu booten aber mit dem
gleichen schlechten Ergebnis. bootsect habe ich übrigens nicht.

Wonach könnte man jetzt noch suchen, oder was könnte man jetzt
besser machen?

Habe ich irgendwas spezielles vergessen, das bei SSD beachtet
werden muß? Das berühmte Alignment? Soll bei Vista eigentlich
automatisch richtig sein.

Ich habe jetzt geschafft, die Acronis Trial-Version runterzuladen,
(nachdem ich die letzten Tage nur einen Timeout kriegte). Ist
davon was zu erhoffen?

Kann ich die ganze Disk kopieren, statt nur der Partition? Es ist
jetzt auf der HD nichts weiter mehr drauf als die 30-GB-Partition
mit Windows (und 10 GB freiem Platz). Welche Tools könnten das
leisten?

The nice thing about standards is that you have so many to choose
from; furthermore, if you do not like any of them, you can just
wait for next year's model.
Andrew Tanenbaum, _Computer Networks_ (1981), p. 168.
 

Lesen sie die antworten

#1 Hans-Peter Matthess
01/09/2011 - 20:51 | Warnen spam
Oliver Cromm:

Ich möchte mein Vista auf dem Laptop auf SSD umziehen. Die Kopie
will aber nicht booten, nach dem HP-Splashscreen kommt nur ein
schwarzer Bildschirm mit blinkendem Cursor.



Die Links sind zwar für Win 7, gelten aber im Prinzip auch für Vista.
http://www.google.de/search?q=win+7...de&num&lr=&ft=i&cr=&safe=images
Schon die ersten Links zeigen mögliche Probleme auf.
Ggf. auf der SSD Bootmgr und Boot löschen und mit der automatischen
Reparatur von der DVD neu erstellen lassen (evtl. Platte vorher weg).
Achtung: Das benötigt mindestens zwei bis mehrere Durchgànge.
Dann könnte es auch sein, dass die kopierte Installation sich nicht mehr
auf C: sieht und deshalb nicht startet -> Registrierung offline àndern.
Beim Einsatz von Fremdtools spielt auch das Alignment eine Rolle. Wenn
das kaputt ist, geht die Performance in den Keller...

hpm

Ähnliche fragen