Auflösung DVI und analog am Breitbild TFT stimmen nicht überein

29/09/2007 - 15:34 von Manfred Beier | Report spam
Hallo,

bin ein wenig ratlos. Ich hatte bisher einen 19er-Röhrenmonitor und habe
mir jetzt einen Medion 19"-Breitbild TFT gekauft. GraKa ist eine Geforce
6600 GT.

Die native Auflösung ist 1440x900. Eingestellt und analog angeschlossen,
làuft. Soweit alles gut.
Anders bei DVI: Rechner heruntergefahren, analoges Kabel abgestöpselt,
digitales dran.
Aber: Sobald Windows startet, stellt sich der Monitor automatisch (ist
im Bildschirmmenü zu lesen) auf 1280x1024 ein, ohne dass ich etwas
veràndert hàtte... dafür passt das Bild in der Breite nicht mehr auf den
Monitor, ich kann das Bild also horizontal mit der Maus scrollen.

Was passt da nicht?

Analog ist alles in Ordnung, digital aber nicht. Ich hàtte eigentlich
mal vermutet, dass es anders herum sei...

Kann jemand helfen?

Danke im Voraus!

Manfred
 

Lesen sie die antworten

#1 Udo Kammer
30/09/2007 - 16:31 | Warnen spam
On Sat, 29 Sep 2007 15:34:24 +0200, Manfred Beier
wrote:

Anders bei DVI: Rechner heruntergefahren, analoges Kabel abgestöpselt,
digitales dran.
Aber: Sobald Windows startet, stellt sich der Monitor automatisch (ist
im Bildschirmmenü zu lesen) auf 1280x1024 ein, ohne dass ich etwas
veràndert hàtte... dafür passt das Bild in der Breite nicht mehr auf den
Monitor, ich kann das Bild also horizontal mit der Maus scrollen.



Falls beim Monitor eine CD mitgeliefert wurde, von dieser den
Monitorteiber *.inf installieren. Ansonsten mal bei Medion im
Downloadbereich nachsehen.

MfG

Udo Kammer

Ähnliche fragen