Auflösungsproblem ISA-Server 2000 SP2

05/09/2009 - 12:42 von Christoph Bastian | Report spam
Hallo,

wir haben seit geraumer Zeit Probleme mit unserem ISA-Server.
Nach geraumer Zeit (ca. 1-5 Tagen) fàllt die Auflösung von URLs aus.
Das heisst es sind keine Pages mehr über den Proxy im Internet aufrufbar.

Gleichzeitig erscheint folgender Fehler in der Ereignisanzeige:

-
Ereignistyp: Warnung
Ereignisquelle: DnsApi
Ereigniskategorie: Keine
Ereigniskennung: 11153
Datum: 04.09.2009
Zeit: 08:43:42
Benutzer: Nicht zutreffend
Computer: SELMOPX01
Beschreibung:
Der Netzwerkadapter konnte mit folgenden Einstellungen nicht registriert
werden:

Adaptername : {50466E97-9A58-41EC-8D95-E34D4DCFB54D}
Hostname : selmopx01
Adapterspezifisches Domànensuffix : elmotec.elmotec-statomat.de
DNS-Serverliste :
212.202.215.2, 212.202.215.1
Server, an den Aktualisierung gesendet wurde : 81.169.163.38
IP-Adresse(n) :
192.168.250.10

Die Registrierung ist fehlgeschlagen, weil der DNS-Server die dynamische
Aktualisierungsanforderung verweigert hat. Mögliche Ursachen sind: (a) Die
aktuellen DNS-Aktualisierungsrichtlinien lassen die Aktualisierung für den
für diesen Adapter konfigurierten DNS-Domànennamen nicht zu. (b) Der
autorisierende DNS-Server für diesen DNS-Domànennamen unterstützt das
Protokoll für die dynamische DNS-Aktualisierung nicht.

Wenden Sie sich an den DNS-Server- oder Netzwerksystemadministrator, um
einen (A) Ressourceneintrag des DNS-Hosts mit dem spezifischen
DNS-Domànenname für diesen Adapter zu registrieren.
Daten:
0000: 2d 23 00 00 -#..


Ich weiss nicht, ob dieser Fehler was damit zu tun hat, aber es scheint doch
auf DNS-Problem hinzuweisen...

Server wurde komplett neu aufgesetzt (auch neue Hardware), aber Fehler
bleibt bestehen...

Wenn man die Config der Netzwerkkarte neu schreibt oder den Server
durchstartet, funktioniert es wieder...

Internetleitung ist nicht das Problem und die DNS-Eintràge wurden auch schon
gewechselt...

Jemand eine Idee, wo dieser Fehler herkommt ? :)

Gruss Christoph
 

Lesen sie die antworten

#1 Jens Mander
05/09/2009 - 12:56 | Warnen spam
hai christoph,

Wenn man die Config der Netzwerkkarte neu schreibt oder den Server
durchstartet, funktioniert es wieder...
Internetleitung ist nicht das Problem und die DNS-Eintràge wurden auch
schon
gewechselt...
Jemand eine Idee, wo dieser Fehler herkommt ? :)



erstmal ein paar grundsàtzliche fragen/anmerkung zur grundkonfiguration
eines isa-servers:
wieviel nics sind bei dir eingebaut? falls 2, dann sollte nur auf der
internen nic dns-server eingetragen sein, idealerweise interne dns-server
die relayen können/dürfen. wie schaut es mit der bindungsreihenfolge der
netzwerkkarten aus? die dynamische registrierung des dns làßt sich auf den
eigenschaften von tcp/ip deaktivieren, damit könntest du der fehlermeldung
vorbeugen.

gruss, jens mander...
www.aixperts.de
www.forefront-tmg.de
www.hentrup.net
|<-|

Ähnliche fragen