Aufnahmelautstärke von Mikrofon ist zu gering

09/10/2010 - 22:11 von Gerhard Eichberger | Report spam
Gerhard Eichberger


Da nun für mich schon ein paar Lieder komponiert wurden und diese mir
auch in einer Instrumentalversion vorliegen, versuche ich nun, mittels
eines Mikrofones (das ich kürzlich von meiner Gesangslehrerin bekommen
habe) dazu zu singen. Als Programm verwende ich Audacity.

Offenbar handelt es sich um ein eher minderwertiges Mikrofon, denn die
Aufnahmelautstàrke ist SEHR niedrig. Möglicherweise hàngt das damit
zusammen, daß das Mikrofon keinen XLR-Stecker hat. (Dann hàtte ich es
aber auch nicht an meinen PC anschließen können, weil der
Mikrofoneingang am PC eine Buchse für einen Klinkenstecker ist.)

Hier ist ein Bildschirmfoto von meinem Versuch, zur Musik zu singen.
Mein Gesang ist die dritte Tonspur von oben:
https://www.yousendit.com/download/...eUpjR0E9PQ

Die entstehende .wav-Datei klingt dann so, daß man meinen Gesang nur
dann hört, wenn man danach sucht. Verstehen tut man kein Wort. Wenn
man nicht weiß, daß da gesungen wird, glaubt man, das sei eine
Instrumentalnummer, so leise ist der Gesang...

Dabei habe ich die Aufnahmelautstàrke eh schon aufs Maximum gestellt!

Was tun?

Beim Mikrofon handelt es sich übrigens um ein JVC MV-J1. Natürlich ist
das kein Studiomikrofon - noch nicht mal ein solches, wie man es im
Probekeller verwendet.

Dann habe ich im Internet nach diesem Problem gesucht, und kam auf
diese Webseite:
http://www.winboard.org/forum/vista...aerke.html

Den dortigen Rat habe ich ausprobiert - jetzt hört man von meiner
Stimme überhaupt nichts mehr...

Allerdings gibt's bei mir in der Systemsteuerung keinen Punkt "Sound",
sondern nur den Punkt "Sounds und Audiogeràte", also habe ich diesen
Punkt genommen. Dort gibt's aber keinen Punkt "Aufnahme". Jedoch gibt
es in "Sounds und Audiogeràte" einen Punkt "Audio" und einen Punkt
"Stimme". Bei "Audio" gibt es den Punkt "Soundaufnahme" und bei
"Stimme" den Punkt "Stimmenaufnahme". In beiden Fàllen gibt's die
Bezeichnung "Standardgeràt", bei der ein Mikrofon als Symbol
abgebildet ist. Eingestellt war in beiden Fàllen "HD Audio rear
input". Das habe ich dann auf "HD Audio front mic" geàndert.

Im Feld "Soundaufnahme" bzw. "Stimmenaufnahme" gibt es auch noch den
Punkt "Lautstàrke". Als ich da draufgeklickt habe, bemerkte ich, daß
der Regler ziemlich weit unten war. Den habe ich überall nach oben
gezogen.

Jedoch wird nun überhaupt kein Ton vom Mikrofon mehr aufgezeichnet.

Auch das Ziehen dieser Lautstàrkeregler nach unten bringt nichts. (Ich
nehme doch an, daß oben am lautesten ist. Zumindest ist das bei der
Lautstàrkeregelung, die man in der Taskleiste hat, so.)

Auch das Zurückàndern der Standardgeràte auf "HD Audio rear
input" (was auch immer das heißen mag) àndert nichts.

Den im genannten Forum angegebene Punkt "20-db-Anhebung" habe ich
nirgendwo gefunden, auch die Hilfe zu Windows findet nichts.

Was mir noch auffàllt:
In der Hilfe zu Windows steht, ich soll in "Sounds und Audiogeràte"
auf bestimmte Reiter klicken. Diese Reiter sind bei mir gar nicht
vorhanden.

Weiß da jemand Bescheid?

Hier noch die Daten zu meinem Rechner:

Angaben laut EVEREST Home Edition


Motherboard ID: nVidia MCP78
CPU: AMD Phenom(tm) 9650 Quad-Core Processor, 2300 MHz


Angaben laut EVEREST Ultimate Edition:

Motherboard ID: 64-0100-001131-00101111-052109-
ATHLON64$1AAAA000_GF8100VM-M5 05/21/2009
Motherboard Name: ECS GF8100VM-M5

Motherboardhersteller:
Firmenname: Elitegroup Computer Systems


Gerhard
 

Lesen sie die antworten

#1 Heinz Chrudina
09/10/2010 - 22:22 | Warnen spam
"Gerhard Eichberger" schrieb:
Newsbeitrag

Da nun für mich schon ein paar Lieder komponiert wurden



Ja wenn das so ist ;-)

Allerdings gibt's bei mir in der Systemsteuerung keinen Punkt "Sound",
sondern nur den Punkt "Sounds und Audiogeràte", also habe ich diesen
Punkt genommen. Dort gibt's aber keinen Punkt "Aufnahme". Jedoch gibt
es in "Sounds und Audiogeràte" einen Punkt "Audio" und einen Punkt
"Stimme". Bei "Audio" gibt es den Punkt "Soundaufnahme" und bei
"Stimme" den Punkt "Stimmenaufnahme". In beiden Fàllen gibt's die
Bezeichnung "Standardgeràt", bei der ein Mikrofon als Symbol
abgebildet ist. Eingestellt war in beiden Fàllen "HD Audio rear
input". Das habe ich dann auf "HD Audio front mic" geàndert.



Was ist den bei Audacity in den Einstellungen gewàhlt?
(Bearbeiten/Einstellungen/Audio E/A)


Angaben laut EVEREST Ultimate Edition:

Motherboard ID: 64-0100-001131-00101111-052109-
ATHLON64$1AAAA000_GF8100VM-M5 05/21/2009
Motherboard Name: ECS GF8100VM-M5

Motherboardhersteller:
Firmenname: Elitegroup Computer Systems



Hmm, wichtiger wàre wohl eher Soundkarte bzw. Soundchip auf dem
Mainboard. Müsste Audacity aber erkennen (siehe oben).

Heinz
Bloß weil du nicht paranoid bist, heißt das noch lange nicht,
dass sie nicht hinter dir her sind (Robert Anton Wilson)

Ähnliche fragen