Aufsuchen von Werten aus Tabelle 2 in Tabelle 1

07/12/2012 - 07:16 von Jan-Thomas Kühnert | Report spam
Hallo,

ich habe zwei Tabellen: In der Tabelle 1 befinden sich etwa 12000
Zeilen, in der Tabelle 2 etwa 500 Zeilen. Beide beinhalten in Spalte A
eine eindeutige Kennzeichnung.

Gibt es eine Möglichkeit die Tabellen 1 und 2 so zu vergleichen, daß in
Tabelle 1 alle in Tabelle 2 gleichfalls vorkommenden Kennzeichnungen
farbig markiert werden? Ich würde dann auf die nicht gefàrbten
Kennzeichnungen filtern und diese entfernen.

Vielen Dank für die Hilfe.

Thomas
 

Lesen sie die antworten

#1 Claus Busch
07/12/2012 - 09:29 | Warnen spam
Hallo Jan,

Am Fri, 07 Dec 2012 07:16:12 +0100 schrieb Jan-Thomas Kühnert:

ich habe zwei Tabellen: In der Tabelle 1 befinden sich etwa 12000
Zeilen, in der Tabelle 2 etwa 500 Zeilen. Beide beinhalten in Spalte A
eine eindeutige Kennzeichnung.

Gibt es eine Möglichkeit die Tabellen 1 und 2 so zu vergleichen, daß in
Tabelle 1 alle in Tabelle 2 gleichfalls vorkommenden Kennzeichnungen
farbig markiert werden? Ich würde dann auf die nicht gefàrbten
Kennzeichnungen filtern und diese entfernen.



du kannst mit einer Formel in der bedingten Formatierung nicht so
einfach auf ein anderes Tabellenblatt zugreifen.Vergib der Liste in
Tabelle2 einen Namen, z.B. Liste. Markiere dann die Werte in Tabelle1
und gebe als Formel bei der bedingten Formatierung ein:
=ZÄHLENWENN(Liste;A1)>0 und weise dein Format zu.

Du kannst auch eine Hilfsspalte nehmen und dort die Formel:
=ZÄHLENWENN(Tabelle2!$A$1:$A$500;A1)>0 eingeben. Du erhàltst dann WAHR
oder FALSCH und kannst danach filtern.


Mit freundlichen Grüßen
Claus Busch
Win XP Prof SP3 / Vista Ultimate SP2
Office 2003 SP3 /2007 Ultimate SP3

Ähnliche fragen