Aus Zeitdifferenz Werte auswählen und in verschiedene Spalten eintragen

31/01/2009 - 15:57 von Jens Kaubisch | Report spam
Der Betreff ist vielleicht etwas verwirrend, ich will es erklàren:

In Zelle A1 und B1 stehen jeweils Uhrzeiten aus denen sich die Differenz in
Zelle C1 ergibt. Aus diesem Ergebnis soll jeweils in den zellen D1, E1 und
F1 entsprechend nach Werten eine "1" eingetragen werden und zwar in Zelle
D1 wenn C1 größer als 8h ist, in E1 wenn C1 größer als 14h ist und in F1
wenn C1 größer als 24h ist. Erfolgt in einer der drei Zellen ein Eintrag
soll in den anderen beiden je eine "0" erscheinen.

Ich habe mit der "WENN"-Funktion etwas rumprobiert, doch leider tràgt er in
Zelle D1 und E1 jeweils eine "1" ein, wenn der Wert größer als 14h ist. Wie
kann ich dem abhelfen, das bei einem Wert größer 14h bis max 23:59h jeweils
in zelle D1 und F1 eine "0" erscheint?

SVERWEIS brachte mich auch nicht wirklich weiter.

Gruß Jens
 

Lesen sie die antworten

#1 Dietmar Vollmeier
31/01/2009 - 16:50 | Warnen spam
Servus Jens!

*Jens Kaubisch* schrieb am 31.01.2009 um 15:57 Uhr...
In Zelle A1 und B1 stehen jeweils Uhrzeiten aus denen sich die Differenz in
Zelle C1 ergibt. Aus diesem Ergebnis soll jeweils in den zellen D1, E1 und
F1 entsprechend nach Werten eine "1" eingetragen werden und zwar in Zelle
D1 wenn C1 größer als 8h ist, in E1 wenn C1 größer als 14h ist und in F1
wenn C1 größer als 24h ist. Erfolgt in einer der drei Zellen ein Eintrag
soll in den anderen beiden je eine "0" erscheinen.

Ich habe mit der "WENN"-Funktion etwas rumprobiert, doch leider tràgt
er in Zelle D1 und E1 jeweils eine "1" ein, wenn der Wert größer als
14h ist. Wie kann ich dem abhelfen, das bei einem Wert größer 14h bis
max 23:59h jeweils in zelle D1 und F1 eine "0" erscheint?



Du könntest jetzt probieren mit z.B. =WENN(UND(C1>8;C1<)1;0;)
abzufragen, aber vielleicht ist mein Lösungsansatz brauchbarer für dich.

D1: =WENN(C1*24>8;1;0)-E1-F1
E1: =WENN(C1*24>14;1;0)-F1
F1: =WENN(C1*24>24;1;0)


HTH und tschüss,
Didi
"Nach Öl bohren? Sie meinen Löcher in die Erde bohren und hoffen, daß Öl
rauskommt? Sind Sie verrückt?"
Ölbohrungen in den USA zu finanzieren

Ähnliche fragen