Ausfallmodi Transistor

22/02/2009 - 11:26 von Stefan Huebner | Report spam
Moin zusammen,
wir haben gerade mit einer Serie Boards zu kàmpfen, die alle nach kurzer
Zeit beim Ausschalten dergestalt ausfallen, dass sie beim nàchsten
Einschaltversuch tot sind.
Die Ursache war schnell gefunden - so schnell es mit reverse engineering
halt geht: ein P-MOS schaltet die externe Ub soft zu und schnell ab; zum
Beschleunigen entlàdt ein 2N3904 den Softstart-C und das P-MOS Gate
schnell. Leider zu schnell, der Strom wird nicht begrenzt. Heisst: der
3904 wird hart über den mit 11V geladenen 470n-C geschaltet.
Spitzenstrom hierbei ca 600mA.
Ob ihn das nun so schnell hinrafft wage ich anzuzweifeln, auch wenn das
keine schöne Praxis ist. Was mich aber viel mehr nervt, ist, dass die
BE-Strecke für mehrere ms eine viel zu hohe (>8V) Rückwàrtsspannung
sieht, beginnend mit 20V. Trotz allem hat der Transi danach aber einen
CE-Schluss (ca.50 Ohm) und eine mehr oder weniger offene Basis (>1V Ube,
einige KOhm ohmisch)
Dabei fàllt mir auf, dass ich in solchen Fàllen in der Vergangenheit den
Strom mit einem R begrenzt habe und die negative Ube mit einer BE-Diode
wo immer es ging oder wie hier mit einer D in der Emitterleitung
verhindert habe, ohne über die Ausfallmodi weiter nachzudenken.
Hat da jemand gutes Futter?
 

Lesen sie die antworten

#1 Rafael Deliano
22/02/2009 - 12:20 | Warnen spam
dass die BE-Strecke für mehrere ms eine viel zu hohe (>8V)
Rückwàrtsspannung sieht, beginnend mit 20V.


Sollte eigentlich irgendwo bei spàtestens 8V als Z-Diode
klemmen.

Hat da jemand gutes Futter?


Wenn der Hersteller bei Transistoren -5V max für Ube angibt
wird er wohl wissen warum.
Bekannt ist ( Motchenbacher-Buch ), daß Transistoren die
nicht zerstört werden irreversibel stàrker Rauschen.

MfG JRD

Ähnliche fragen