Ausfallursache LED Lampe?

24/10/2016 - 10:32 von Peter Heitzer | Report spam
Ich habe hier eine defekte LED Lampe (Ikea 11W). Die Alukernplatine enthàlt
40 LED, die in 4 Stràngen zu je 10 Stück (in Reihe) kreisförmig angeordnet sind.
Die Strànge sind ohne (für mich sichtbare) Widerstànde parallel an ca.
30V (vermutlich strombegrenzt) angeschlossen.
Das Fehlerbild ist wie folgt:
Nach dem Einschalten leuchten meist alle 4 Kreissegmente, fallen dann aber
schnell aus. Betreibe ich die LED Platine an einem Netzgeràt und regle
langsam hoch beginnen erst alle 4 Segmente zu leuchten. Ab ca. 50 mA aber
auch schon eher fallen einzelne Segmente aus. Erst nach Abschalten und
langsamen Hochregeln leuchten wieder alle 4 Segmente; bei höherem Strom
vollzieht sich das Spiel mit dem Ausfallen aufs neue.
Ich nehme an, daß das Ausfallen von einem Kontaktierungsproblem herrührt.
Die Lampe wird im Betrieb sehr heiss. Ich habe bei einem identischen Exemplar
nach Tausch einer funktionierenden Platine die halbkugelförmige Plastikabdeckung
mit Heisskleber befestigt und nach etwa 15 Minuten war die Lampe so heiss, daß
der Kleber zàhflüssig geworden war.
Ich vermute daß durch die Hitze auch die Verbindungen der LED auf der Platine
allmàhlich marode werden.
Gibt es noch andere Erklàrungsversuche?
Kann eine einzelne LED einen thermischen "Wackelkontakt" aufweisen?

Dipl.-Inform(FH) Peter Heitzer, peter.heitzer@rz.uni-regensburg.de
 

Lesen sie die antworten

#1 Dieter Wiedmann
24/10/2016 - 11:04 | Warnen spam
Am 24.10.2016 um 10:32 schrieb Peter Heitzer:

Kann eine einzelne LED einen thermischen "Wackelkontakt" aufweisen?



Ja, sowohl Die-Leadframe als auch Die-Bonddraht und Bondraht-Leadframe.

Alle drei Varianten schon gesehen.



Gruß Dieter

Ähnliche fragen