Forums Neueste Beiträge
 

Ausgabe eines bestimmten Bereiches

22/11/2011 - 13:00 von Andreas H. | Report spam
Hallo liebe Excelianer !

Ich versuche die ganze Zeit mit sverweis und Index folgendes hin zu
bekommen:

Ich habe in dem Bereich CN3:CV33 Daten zu stehen, die zeilenweise
ausgegeben werden sollen.

Im Bereich A3:A33 stehen die Tage (01.11.2011 - 30.11.2011).

In der Zelle P38 soll nun, wenn heute (01.11.2011 (A3)) ist, der
Inhalt von CN3:CV3 ausgegeben werden
Usw.also Heute (A24) soll der Inhalt von CN24:CV24 ausgegeben
werden.

Bin über jede Hilfe dankbar !

LG
Andreas
 

Lesen sie die antworten

#1 Peter Schuerer
23/11/2011 - 10:53 | Warnen spam
Am 22.11.2011 13:00, schrieb Andreas H.:

In der Zelle P38 soll nun, wenn heute (01.11.2011 (A3)) ist, der
Inhalt von CN3:CV3 ausgegeben werden
Usw.also Heute (A24) soll der Inhalt von CN24:CV24 ausgegeben
werden.



Hallo Andreas,

wenn ich Dich richtig verstanden habe dann so:

In CM3:CM33 das Datum einfügen mit £ und nach unten kopieren.
In P38 diese Formel:
=SVERWEIS(HEUTE();$CM$3:$CV$33;2;0)&",
"&SVERWEIS(HEUTE();$CM$3:$CV$33;3;0)&",
"&SVERWEIS(HEUTE();$CM$3:$CV$33;4;0)&",
"&SVERWEIS(HEUTE();$CM$3:$CV$33;5;0)&",
"&SVERWEIS(HEUTE();$CM$3:$CV$33;6;0)&",
"&SVERWEIS(HEUTE();$CM$3:$CV$33;7;0)&",
"&SVERWEIS(HEUTE();$CM$3:$CV$33;8;0)&",
"&SVERWEIS(HEUTE();$CM$3:$CV$33;9;0)&",
"&SVERWEIS(HEUTE();$CM$3:$CV$33;10;0)

Die Werte aus den einzelnen Spalten werden durch Komma getrennt in P38
eingetragen.

MfG
Peter

Ähnliche fragen