Forums Neueste Beiträge
 

Ausgabe Signalton nicht über Soundkarte, sondern über eingebauten Lautsprecher - warum?

23/03/2011 - 21:19 von André Jochim | Report spam
Hallo,

seit ein paar Tagen ist mir aufgefallen, daß statt des kurzen
Bestàtigungs-Tons über die an der Soundkarte angeschlossenen Boxen in
unterschiedlichen Situationen plötzlich keine Wave-Datei mehr abgespielt
wird, sondern nur noch ein kurzes beep über den Systemlautsprecher
kommt!?

i.d.R. immer bei erforderlichen Rückfragen
z.B. beim endgültigen Löschen einer Mail in OE über Shift-Entf (=>
Nachfragefenster: Wirklich unwiderruflich löschen?)
z.B. beim Schließen eines Word-Fensters, wenn die Datei geàndert wurde
(=> Nachfragefenster: Änderungen Speichern?)


Hmmm... - woher könnte das kommen? Ist das vielleicht auch schon mal
jemandem aufgefallen?


Hat jemand einen Lösungsvorschlag, daß wieder auf den entsprechenden
Systemklang zugegriffen wird?

Welcher Klang unter 'Systemsteuerung > Sounds und Audiogeràte' ist für
diese Fenster überhaupt zustàndig?

Danke für jede Hilfe

André

Ach so: es geht um WinXPproSP3


Traumferienwohnung gesucht? (4**** nach DTV)
Urlaub in der Mecklenburgischen Seenplatte...
www.urlaub-in-sorgenlos.de
 

Lesen sie die antworten

#1 Ralf Breuer
23/03/2011 - 21:52 | Warnen spam
André Jochim schrieb:

Hallo André,

seit ein paar Tagen ist mir aufgefallen, daß statt des kurzen
Bestàtigungs-Tons über die an der Soundkarte angeschlossenen Boxen in
unterschiedlichen Situationen plötzlich keine Wave-Datei mehr
abgespielt wird, sondern nur noch ein kurzes beep über den
Systemlautsprecher kommt!?



Start, Ausführen, regedit

Prüfe mal folgende Werte:

HKEY_CURRENT_USER\Control Panel\Sound\Beep REG_SZ yes

HKEY_CURREND_USER\(Standard) REG_SZ (Wert nicht gesetzt) (Wenn Wert leer,
mit der rechten Maustaste löschen).

HKEY_USERS\(Standard) REG_SZ (Wert nicht gesetzt)

Gruß
Ralf

Ähnliche fragen