Aussetzer bei 3D-Spielen

22/02/2009 - 21:50 von Dominik Schmidt | Report spam
Hallo,

bei einem Computer treten seit kurzem Aussetzer in Spielen auf. Videos
lassen sich problemlos abspielen, nur in Spielen gibt es dieses Problem.
Früher konnte man spielen und gleichzeitig noch was im Hintergrund laufen
lassen, ohne dass das Bild auch nur ansatzweise geruckelt hat (Beispiel
Driv3r).
Jetzt startet man das Spiel und hat gefühlsmàßig alle 3-5 Sekunden (in
denen alles normal làuft) einen Aussetzer (das Spiel hàngt, der letzte Ton
wird ununterbrochen wiederholt), der sicherlich um die 10 Sekunden dauert,
usw.
Interessant ist, dass es, wenn das Spiel gerade gestartet wurde, erst mal
etwas lànger dauert, bis der erste Aussetzer kommt (statt 3-5 Sekunden eher
so 10-20 Sekunden würde ich sagen).

Bei der Maschine handelt es sich um einen Dual Core (2x 1,8 GHz) mit 2 GB
RAM und Radeon X1650. Sicherlich verlangen neue Spiele da bessere Hardware,
aber selbst GTA IV, das zwischendurch testweise auf dieser Maschine lief,
hat früher funktioniert ohne derartige Aussetzer und ohne störend zu
ruckeln.

Ich bin relativ ratlos, ich kann mich nicht daran erinnern, in letzter Zeit
irgend was an dieser Maschine umgebaut zu haben (bis auf eine TV-Karte, das
Problem ist aber ohne TV-Karte das selbe).

Frei aus dem Finger gezogen: Könnte vielleicht bei der relativ hohen
Belastung durch die Spiele etwas kaputt gegangen sein? Immerhin ist
(leider/noch) ein LC-Power Netzteil (500 W) eingebaut...

Wo könnte der Fehler sein?
 

Lesen sie die antworten

#1 Dirk Wolfgang Glomp
23/02/2009 - 00:15 | Warnen spam
Am Sun, 22 Feb 2009 21:50:36 +0100 schrieb Dominik Schmidt:
Wo könnte der Fehler sein?



Ich vermute dieser Fehler hat den Namen "Windows".
Lösung des Problems: Windows neu installieren.

Dirk

Ähnliche fragen