Auswahl nach Seriennummer

17/01/2008 - 12:57 von Thomas Bender-Hoffmann | Report spam
Hallo Exceller,

ich habe folgendes Problem. Ich erstelle einen Preisrechner, der
anhand einer eingegebenen Seriennummer (Zelle H8, Register 1) die
richtigen Ersatzteile samt Preis aus einer Liste auf Register 2
automatisch auswàhlt. Dummerweise sind die Ersatzteile für bestimmte
Seriennummern, sprich von SN 540123 bis 546123 brauche ich Teil A, für
SN 546124 bis 556123 brauche ich Teil B. Sprich, wenn eine bestimmt SN
eingegeben wird (z.B. 541123) muss Excel automatisch erkennen, dass
das Ersatzteil A benötigt wird.

Kann mir jemand damit helfen?


Vielen Dank im voraus.

Gruß
T. Bender-Hoffmann
 

Lesen sie die antworten

#1 Alexander Wolff
17/01/2008 - 13:18 | Warnen spam
Register 2: =SVERWEIS(H8;{540123."A";546124."B";556124."C"};2)

oder

Register 2: =SVERWEIS(H8;A1:B3;2)

wenn A1:B3:
540123 A
546124 B
556124 C

Moin+Gruss Alexander - MVP for MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen