AutoComplete FF 3.5.x

07/10/2009 - 12:59 von Tim Ritberg | Report spam
Hi!

Es gab mal ein Plugin um AutoComplete-Sperre aus HTML rauszufiltern
(input autocomplete="off"). Leider meint FF das Plugin wàre inkompatibel
mit FF 3.5.
Gibt es andere Möglichkeiten dieses nervige "HTML-Feature" abzuschalten?
 

Lesen sie die antworten

#1 Sascha Grage
07/10/2009 - 13:44 | Warnen spam
Tim Ritberg meinte:

Es gab mal ein Plugin um AutoComplete-Sperre aus HTML rauszufiltern
(input autocomplete="off"). Leider meint FF das Plugin wàre inkompatibel
mit FF 3.5.
Gibt es andere Möglichkeiten dieses nervige "HTML-Feature" abzuschalten?



Ja, nennt sich Bookmarklet:
http://de.wikipedia.org/wiki/Bookmarklet

Das von dir gewünschte Bookmarklet nennt sich 'remember password'
https://www.squarefree.com/bookmark...r_password

bye,
Sascha

"Not everyone understands House Music; it's a spiritual thing;
a body thing; a soul thing." - Eddie Amador
(c)
np: --

Ähnliche fragen