Autofilter und verbundene Zellen

03/09/2008 - 19:07 von Ulf Rund | Report spam
Hi,

kniffliges Problem und dusseligen Chef:
In einer Tabelle habe ich in Spalte A die Ordnungsmerkmale (z.B.
fortlaufende Nummer)
Ins Spalte C ist dann ein Bezugsmerkmal (z.B. eine Farbe, ein
Lieferant, ein Material u.s.w.)
In Spalte sollen dann Speziefische Merkmale stehen, die sich aus den
Spalten A und C ergeben (Artikelnummer, Bezeichnung oder sowas)

Beispiel:
A C D
1 blau 101
2 gelb 102
3 grün 103
3 grün 104
3 grün 105
4 rosa 106
4 rosa 107
5 grün 104

Ich hoffe mal, das ist verstàndlich. Spalten B, E, F enthalten andere
spezifische Merkmale oder Werte.

Cheffchen ist - wie gesagt - nicht so flott, aber cholerisch und
möchte nun, dass wegen der Übersicht die 3 und die 4, sowie das dazu
gehörige grün und rosa nur einmal erscheinen. Das geht ganz fix mit
Zellen verbinden.
Aber, jetzt will der gute Mann über Autofilter in Spalte A einzelne
Werte abfagen und bekommt dann, wenn er die 3 aufruft in Spalte D nur
die 104 angezeigt. Wenn er nach grün filtert, ist es (für ihn) noch
verwirrender, weil es das bei Nr. 3 und 5 gibt, aber die drei nicht
vollstàndig ist.

Selbstverstàndlich sind die Mitarbeiter nun unfàhige überbezahlte
Vollidioten, die nichtmal sowas auf die Reihe bringen.

Kann jemand helfen?

gruss Ulfi

mail to the address in the header will not be read
for answers please delete "NG" from address
 

Lesen sie die antworten

#1 Claus Busch
03/09/2008 - 19:54 | Warnen spam
Hallo Ulf,

Am Wed, 03 Sep 2008 19:07:12 +0200 schrieb Ulf Rund:

In einer Tabelle habe ich in Spalte A die Ordnungsmerkmale (z.B.
fortlaufende Nummer)
Ins Spalte C ist dann ein Bezugsmerkmal (z.B. eine Farbe, ein
Lieferant, ein Material u.s.w.)
In Spalte sollen dann Speziefische Merkmale stehen, die sich aus den
Spalten A und C ergeben (Artikelnummer, Bezeichnung oder sowas)

Beispiel:
A C D
1 blau 101
2 gelb 102
3 grün 103
3 grün 104
3 grün 105
4 rosa 106
4 rosa 107
5 grün 104



wenn du Autofiltern möchtest, darfst du keine Zellen verbinden. Das
macht im Regelfall auch in anderen Bereichen mehr Schwierigkeiten als es
Vorteile bringt. Außerdem müsste der Aufbau der Tabelle für das korrekte
Filtern so bleiben wie sie ist.
Du könntest aber mit der bedingten Formatierung die doppelten Eintràge
durch weiße Schrift ausblenden. Markiere deine Tabelle von A2:Bn und
gehe auf bedingte Formatierung. Wàhle dort "Formel ist" und gebe als
Formel ein:
=SUMMENPRODUKT(($A$2:$A2=$A2)*($B$2:$B2=$B2))>1 und formatiere mit
weißer Schrift.


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen