Forums Neueste Beiträge
 

autom. Update funktioniert nicht

27/08/2007 - 02:54 von Günter | Report spam
Hallo,

seit ca. 2 Monaten funktionert das “autom. Update“ [aU] von Windows nicht
mehr; es werden keine Windows Updates mehr geladen.


(Windows XP Professional lt. Windows-Programm: Zubehör/Systeminformation;
lt. Rechnung: erfolgte „gratis upgrade von Windows XP Home auf XM MCE;
tatsàchlich ist Media Center installiert)


Zu diesem Zeitpunkt wurde durch [aU] ein Programm (Name ist mir entfallen;
ich meine aber, daß in dem Programmnamen „genuine“ vorkam) von MS angeboten,
welches automatisierte Rückmeldungen an MS durchführen sollte – vor end.
Installation wurde gefragt, ob die Installation des Programms gewünscht
werde; habe dies verneint.

Des weiteren wurde damals eine neue Version meiner Firewall (nicht windows
firewall) installiert; sowohl das Programm Firewall als auch mein
Antivirenprogramm habe ich beim Versuch von [aU] abgeschaltet.

Das [aU] funktionerte dann auch noch nicht.

Anschließend habe ich versucht, über das Sicherheitscenter Windows update
[SWu] zu starten. Nach ersten Problemen (u.a. im Zusammenhang mit Active X
und Fehlermeldung „0x80070020“) wurde ein Programm (windows publisher
component – wenn ich mich richtig erinnere) heruntergeladen und danach wurde
versucht, updates zu laden.

Dies ist nicht gelungen; nach ca. 2 Stunden waren lediglich ca. 279 KB
heruntergeladen und der „grüne Balken“ zeigte keinen Fortschritt (stand ca.
mittig) mehr an; lt. Datenanzeige wurden auch nur noch ganz sporadisch Daten
übertragen (in den letzten 10 Minuten ca. 16 KB).

Nach Herunterfahren des Systems, Neustart und erneutem Versuch, [SWu] zu
starten, komme ich lediglich zur Stelle, an der die Fehlermeldung
„0x80070020“ erscheint; ein weiterer Datenaustausch erfolgt nicht mehr.

Wàhrend aller Versuche war sowohl meine Firewall als auch mein
Antivirenprogramm deaktiviert und in den Internetoptionen die
Sicherheitsstufe auf niedrig gestellt.

Wer kann mir weiterhelfen, wie ich [aU] wieder ans Laufen kriege bzw. das
[SWu] funktioniert.

Grüße,

Günter
 

Lesen sie die antworten

#1 Ottmar Freudenberger
27/08/2007 - 08:10 | Warnen spam
"Günter" <gü schrieb:

Anschließend habe ich versucht, über das Sicherheitscenter Windows update
[SWu] zu starten. Nach ersten Problemen (u.a. im Zusammenhang mit Active X
und Fehlermeldung "0x80070020") wurde ein Programm (windows publisher
component - wenn ich mich richtig erinnere) heruntergeladen und danach wurde
versucht, updates zu laden.

Dies ist nicht gelungen; nach ca. 2 Stunden waren lediglich ca. 279 KB
heruntergeladen und der "grüne Balken" zeigte keinen Fortschritt



http://support.microsoft.com/kb/883825 und
http://support.microsoft.com/kb/822158 beachten.

Bye,
Freudi
Macht euer Windows sicherer: http://windowsupdate.microsoft.com - jetzt!
http://www.microsoft.com/germany/sicherheit/
Infos zu aktuellen Patches für IE, OE und WinXP: http://patch-info.de
Letzte Aktualisierung: IE - 14.08.07 / OE - 12.06.07 / WinXP - 14.08.07

Ähnliche fragen