Forums Neueste Beiträge
 

Automatische Wiedergabe für alle Medien und Geräte

28/10/2008 - 10:49 von OlaMon | Report spam
Ein Hallo an die NG,
die "Automatische Wiedergabe" in Vista Home Premium Funktion geht plötzlich
nicht mehr. Ich hatte mir in( Systemsteuerung->Hardware und Sound bzw.
Start-> Standardprogramme bzw. Systemsteuerung\Automatische Wiedergabe)
Automatische Wiedergabe die unterschiedlichsten Standards eingerichtet.
Prima Sache, die ich immer nutzte. Jetzt lege ich z.B. eine DVD/CD in mein
Laufwerk ein und nichts passiert. Ich habe erst mal alles auf " Jedes Mal
nachfragen" gestellt. Aber auch da passierte nichts. Aufgefallen ist mir
die "Reaktionslosigkeit", als ich die PC-Welt -DVD eingelegt hatte und den
PC-Welt-Browser nutzen wollte aber nichts passierte und danach als ich meine
Bilder einlesen wollte vom digital. Fotoapparat über USB und dann testete
ich noch andere Medien, wie MP3-Player aber ich musste feststellen, das die
Automatische Wiedergabe bei keinem Laufwerk sich meldet. Ich muss also über
den Explorer gehen oder die entsprechenden Programme.
Kontrolliert und ausgeführt habe ich folgendes:
. Haken bei Automatische Wiedergabe ist gesetzt, PC wurde mehrmals neu
hochgefahren
. In der Eingabeaufforderung, die ich als Administrator startete: net start
shellhwdetection
gestartet, mit dem Ergebnis: der angeforderte Dienst wurde bereits
gestartet.
. Ebenso über Verwaltung/Dienste die Shellhardwareerkennung ist Startyp
"Automatisch" eingestellt.
. Im Geràtemanager sind keine Probleme - alle Geràte arbeiten einwandfrei
. Realplayer deinstalliert, da der sich auch im Pull-down nieder gelassen
hatte (als letztes installiertes Programm )
Eine Wiederherstellung des Systems ist aus verschiedenen Gründen nicht
möglich, da ich auch nicht weiß, wann genau dieses Phànomen entstanden ist.
Hat jemand noch einen Tipp, was ich anstellen kann?
Ich freue mich auf Antwort.

Monika
 

Lesen sie die antworten

#1 Christine Heinrich
28/10/2008 - 14:24 | Warnen spam
OlaMon schrieb am 28.10.2008:

die "Automatische Wiedergabe" in Vista Home Premium Funktion geht plötzlich
nicht mehr. Ich hatte mir in( Systemsteuerung->Hardware und Sound bzw.
Start-> Standardprogramme bzw. Systemsteuerung\Automatische Wiedergabe)
Automatische Wie



Lies
http://www.winfaq.de/faq_html/Conte...ip0055.htm

Gruß Christine

Ähnliche fragen