Autostart und RUN werden bei der Anmeldung nicht ausgeführt

28/02/2009 - 17:52 von Anonymous | Report spam
Hallo zusammen,

ich habe einen einzelnen user, der sich an unserem Window 2003 Terminal
Server anmeldet, bei dem die Programme, die in der Regedit eingetragen sind
unter

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run

und

Autostart des USERS

nicht bei der Anmeldung ausgeführt werden.

Leider kann ich keinen unterschied zwischen diesem USER und den anderen
feststellen, bei denen das geht ...

Ich hoffe mir kann da jemand einen Tipp geben.

Mit freundlichen Grüßen
Jens Geier
 

Lesen sie die antworten

#1 Udo Gruner
02/03/2009 - 10:54 | Warnen spam
Hallo jens,


<Jens Geier Ostendorf Reisen> schrieb im Newsbeitrag
news:
Hallo zusammen,

ich habe einen einzelnen user, der sich an unserem Window 2003 Terminal
Server anmeldet, bei dem die Programme, die in der Regedit eingetragen
sind unter
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run
und
Autostart des USERS

nicht bei der Anmeldung ausgeführt werden.

Leider kann ich keinen unterschied zwischen diesem USER und den anderen
feststellen, bei denen das geht ...



Administratoren löschen bevor Sie fragen. ;-) Neues Profil testweise
erstellen und wenn es mit diesem funktioniert stimmt etwas mit dem Profil
oder den Berechtigungen nicht.
Ansonsten musst Du sicherstellen, das der betroffenen User Zugriff auf die
Ressourcen hat oder keine GPO greift die das Ausführen von Programmen im
Autostart oder über die Registry verbietet!

Viele Grüße

Udo

Ähnliche fragen