Award BIOS Bootoptionen / und Hardwareprofile

06/09/2009 - 20:07 von Wolfgang Bödecker | Report spam
Moin moin,

Hardware leider nicht notiert

bei meinem ehemaligem Arbeitskollegen 78 Jahre alt, :-)
ist ein Fehler aufgetreten.
Ja, auch am PC. Er kauft Hardware, baut sie ein, baut anderes aus,
àndert Einstellungen usw. . Dann kommt von seiner Frau ein Hilfeanruf.

Dieses mal konnte ich nix rausfinden, wie ich das hinbekomme.

PC startet und stoppt bei 2 Hardwareprofilen.
Profil 1
Profil 2
Bei beiden Einstellungen fàhrt er bis zum Willkommensbildschirm.
Dann wird der Schirm dunkel und ein Courser blinkt oben links.
Dann geht das Licht der Tastatur von NUM Lock aus und das warŽs.

Nach dem 10. Start wollte ich das System neu aufsetzen, aber die CD bootet
nicht.
Im BIOS ging ich auf BOOT.
Dort steht:
1. Removable Device [legacy Floppy]
2. IDE Hard Drive [Maxtorxxxxx]
3.ATAPI CD Rom [ Toshiba DVDxxxxx]
4. Other Boot Device [Int18 Device (Network)]

Wenn ich 1+2 abschalte, bootet er von CD, aber es ist ja keine HD zu finden.
Unter 1 geht nur Floppy oder Unabled.

Wie bekomme ich den Toshiba auf Platz 1??
Oder gibt es einen Befehl um die Hardware Profile zu umgehen??
Der abgesicherte Modus funktioniert auch nicht (schon letzte Woche nicht)
mehr.

Gruß
Wolfgang
 

Lesen sie die antworten

#1 Bastian Lutz
06/09/2009 - 20:43 | Warnen spam
Hallo Wolfgang!

Wolfgang Bödecker schrieb:
Moin moin,

Hardware leider nicht notiert

bei meinem ehemaligem Arbeitskollegen 78 Jahre alt, :-)
ist ein Fehler aufgetreten.
Ja, auch am PC. Er kauft Hardware, baut sie ein, baut anderes aus,
àndert Einstellungen usw. . Dann kommt von seiner Frau ein Hilfeanruf.



Mein Beileid.

Dieses mal konnte ich nix rausfinden, wie ich das hinbekomme.

PC startet und stoppt bei 2 Hardwareprofilen.
Profil 1
Profil 2
Bei beiden Einstellungen fàhrt er bis zum Willkommensbildschirm.
Dann wird der Schirm dunkel und ein Courser blinkt oben links.
Dann geht das Licht der Tastatur von NUM Lock aus und das warŽs.

Nach dem 10. Start wollte ich das System neu aufsetzen, aber die CD
bootet nicht.
Im BIOS ging ich auf BOOT.
Dort steht:
1. Removable Device [legacy Floppy]
2. IDE Hard Drive [Maxtorxxxxx]
3.ATAPI CD Rom [ Toshiba DVDxxxxx]
4. Other Boot Device [Int18 Device (Network)]

Wenn ich 1+2 abschalte, bootet er von CD, aber es ist ja keine HD zu
finden.



Also es liegt nicht die Kombination SATA-HD mit -Controller im
AHCI-Modus und WinXP vor? Dann braeuchtest du die SATA-Treiber, die du
beim Setup per F6-Diskette installieren muesstest (oder z. B. mit nLite
direkt in die CD integrieren).
Alternativ den SATA-Controller in den IDE-Modus schalten.

Unter 1 geht nur Floppy oder Unabled.

Wie bekomme ich den Toshiba auf Platz 1??



Steht das nicht an der Seite? Versuch mal auf Verdacht Bild hoch/runter.
Sollte aber auch im Mainboard-Handbuch stehen.

Wird beim Start nicht sowas wie "F12 fuer Bootmenue" (_bevor_ das OS
startet!) eingeblendet, wo dann die o.g. BIOS-Einstellungen voellig egal
sind?

Ganz zur Not sollte eine fabrikneue HD beim Booten uebersprungen werden.
"fabrikneu" bedeutet i.d.R. keine Partitionen und kein Bootsektor. Die
komplette HD mit Nullen ueberschreiben sollte auf jeden Fall klappen (z.
B. mit dd unter Linux).

Oder gibt es einen Befehl um die Hardware Profile zu umgehen??



Hardware-Profile kenne ich nicht im Zusammenhang mit dem BIOS.

Der abgesicherte Modus funktioniert auch nicht (schon letzte Woche
nicht) mehr.



Wenn er nicht wichtige Systemdateien gekillt hat, kann das auch ein sehr
bloeder Virus oder was mit der Hardware sein. Habe ich auch schon gehabt :-)

Bastian Lutz

Wenn jemand irgendwas von Anonymitaet faselt, wenn er oder jemand
anderes (meist Newbies) darauf hingewiesen wurde, dass er einen Realname
verwenden sollte, hat er den Hinweis nicht richtig gelesen.

Ähnliche fragen