AWE RAM Probleme

20/05/2009 - 12:58 von Andrej Golubew | Report spam
Hallo zusammen,

ich habe ein W2003Ent mit SQL 2005(32bit) und 32 GB Speicher. Aus diese
Laufen mehrer Instanzen.

Ich habe AWE aktiviert und min mem auf 1GB und max mem auf 4GB in jede
Instanz festgelegt. Nach dem Starten von Server, belegen die Instanzen nur
100.000 bis 180.000K(Laut Taskmanager). Und die Jobs laufen erheblich(mehrere
Stunden) langsamer. Vor der AWE-Aktivierung hat jede Instanz ca. 2GB RAM
belegt. Und die Jobs haben Minuten gebraucht.

Was muss noch geàndert werden, damit die Instanz nicht alle 4GB sondern
mind. 2GB nutzen kann? 4GB wàre nicht schlecht.

Danke.
 

Lesen sie die antworten

#1 Christoph Muthmann
20/05/2009 - 13:52 | Warnen spam
Andrej Golubew wrote:
Hallo zusammen,

ich habe ein W2003Ent mit SQL 2005(32bit) und 32 GB Speicher. Aus
diese Laufen mehrer Instanzen.

Ich habe AWE aktiviert und min mem auf 1GB und max mem auf 4GB in jede
Instanz festgelegt. Nach dem Starten von Server, belegen die
Instanzen nur 100.000 bis 180.000K(Laut Taskmanager). Und die Jobs
laufen erheblich(mehrere Stunden) langsamer. Vor der AWE-Aktivierung
hat jede Instanz ca. 2GB RAM belegt. Und die Jobs haben Minuten
gebraucht.

Was muss noch geàndert werden, damit die Instanz nicht alle 4GB
sondern mind. 2GB nutzen kann? 4GB wàre nicht schlecht.



Hallo Andrej,
ich an Deiner Stelle würde auf ein 64Bit Betriebssystem umstellen. Windows
2003 R2 wàre das passende.

Einen schönen Tag noch,
Christoph
Microsoft SQL Server MVP
http://www.insidesql.org

Ähnliche fragen