Backup auf NAS schlägt fehl

03/01/2008 - 11:03 von Oliver Töpfer | Report spam
Hallo und frohes neues Jahr,

ich habe Probleme beim Backup eines SBS2003 (alle Updates) auf ein NAS. Der
Server ist eine Testumgebung in eigener Domàne, das NAS gehört zu einer
anderen Arbeitsgruppe, der Zugriff vom Server ist jedoch möglich (RW Rechte
getestet).
Zum Problem: Der Sicherungsauftrag wird über die Serverwaltungskonsole
geplant, Pfad wird gefunden //NAS 2/SBS/... ; der Auftrag wird
abgespeichert, alles prima. Beim Start über "jetzt sichern" làuft die
Sicherung auf Fehler. Hier die Meldung:

<ANFANG DER NTBACKUP-PROTOKOLLDATEI>Sicherungsstatus
Der Vorgang wurde nicht durchgeführt, da die angegebenen Medien nicht
gefunden wurden.

-

<ENDE DER NTBACKUP-PROTOKOLLDATEI>==
Folgendes habe ich schon getestet: Backup über Serververwaltungskonsole auf
lokales Laufwerk: làuft komplett ohne Fehler durch

Backup auf gleiches NAS (jedoch direkt über Sicherungsprogramm, erweiterter
Modus) làuft komplett ohne Fehler durch.

Warum làuft das Backup über die Serverwaltungskonsole auf Fehler?
Die Sicherung soll spàter auf eine Buffalo Terrastation mit Raid5 laufen,
die Station steht dann in einem anderen Gebàude (warum sind die großen
Laufwerke/ Bànder bloß immer noch so teuer?), es sollen 2 Versionen
gespeichert werden, was ist von diesem Konzept überhaupt zu halten?

Gruß

Oliver Töpfer
 

Lesen sie die antworten

#1 Tobias Redelberger \(MVP - SBS\)
03/01/2008 - 13:13 | Warnen spam
Hi Oliver,

ich habe Probleme beim Backup eines SBS2003 (alle Updates) auf ein
NAS. Der Server ist eine Testumgebung in eigener Domàne, das NAS
gehört zu einer anderen Arbeitsgruppe, der Zugriff vom Server ist
jedoch möglich (RW Rechte getestet).
Zum Problem: Der Sicherungsauftrag wird über die Serverwaltungskonsole
geplant, Pfad wird gefunden //NAS 2/SBS/... ; der Auftrag wird
abgespeichert, alles prima. Beim Start über "jetzt sichern" làuft die
Sicherung auf Fehler. Hier die Meldung:

<ANFANG DER NTBACKUP-PROTOKOLLDATEI>> Sicherungsstatus
Der Vorgang wurde nicht durchgeführt, da die angegebenen Medien
nicht gefunden wurden.

-

<ENDE DER NTBACKUP-PROTOKOLLDATEI>==>
Folgendes habe ich schon getestet: Backup über
Serververwaltungskonsole auf lokales Laufwerk: làuft komplett ohne
Fehler durch

Backup auf gleiches NAS (jedoch direkt über Sicherungsprogramm,
erweiterter Modus) làuft komplett ohne Fehler durch.

Warum làuft das Backup über die Serverwaltungskonsole auf Fehler?
Die Sicherung soll spàter auf eine Buffalo Terrastation mit Raid5
laufen, die Station steht dann in einem anderen Gebàude (warum sind
die großen Laufwerke/ Bànder bloß immer noch so teuer?), es sollen 2
Versionen gespeichert werden, was ist von diesem Konzept überhaupt zu
halten?



Solange Du Dich (respektive der Backup-Job) am NAS-Device authentifizieren
musst und Du KEIN AD-integriertes NAS-Device hast, KANN ES NICHT mit dem
SBS-integrierten Backup funktionieren, da:

Wie das SBS Backup im Hintergrund arbeitet
http://dnn.mssbsfaq.de/SBS2003/Back...fault.aspx

Tobias Redelberger
StarNET Services (HomeOffice)
Schoenbornstr. 57
D-97440 Werneck
Tel: +49 (9722) 4835
Mobil: +49 (179) 25 98 341
Email:

Ähnliche fragen