Backup auf NAS

08/09/2009 - 09:47 von Martin Hedinger | Report spam
Hallo allerseits

Meine Versuche, ein Vista HP Notebook in einen freigegebenen Ordner auf
ein NAS zu backupen, scheitern regelmàssig mit der Fehlermeldung:

Die Sicherung wurde nicht fehlerfrei durchgeführt.
Fehler: Die folgenden Informationen...usw.
Der Netzwerkpfad wurde nicht gefunden. (0x80070035)
Sicherungszeit:...
Sicherungsort: \\SERVER\ordner\

Der Ordner auf dem NAS ist mit dem gleichen Usernamen und Passwort
freigegeben, mit dem ich auf dem Notebook unterwegs bin. Bei den
Einstellungen zum Vista Backup werde ich nochmals nach Username/PW
gefragt und gebe es entsprechend ein. Die Sicherung beginnt völlig
normal, bis ich am nàchsten Morgen diese Fehlermeldung sehe.

Was làuft da schief?

TIA und Gruss, Martin
 

Lesen sie die antworten

#1 Stefan Engler
10/09/2009 - 20:21 | Warnen spam
On 8 Sep., 09:47, Martin Hedinger wrote:
Meine Versuche, ein Vista HP Notebook in einen freigegebenen Ordner auf
ein NAS zu backupen, scheitern regelmàssig mit der Fehlermeldung:



Ich hatte lange Zeit Probleme mit den Samba-NAS unter Windows.
Noch jetzt löse ich es so, dass ich über
net use Z: \\192.168.255.255\freigabename /User:Benutzername /
Persistent:no Kennwort
die Verbindung herstelle. Wenn man will kann man da noch das Passwort
einbauen, sodass
ich nicht mehr danach gefragt werde.

Wenn ich jetzt noch ein beliebiges von der CMD steuerbares Packprogram
benutze,
kann ich die Datein über ein Zeitgesteuertes Skript auf das NAS
spielen.
Dabei nicht vergessen die Option zu verwenden, dass bei Fehlern nicht
abgebrochen
werden soll, da Windows einige Dateien sperrt. Ich würde das Gespann
tar und bzip2
nutzen, da ich die Datein dann auch nach Jahrzehnten noch entpacken
kann.
(natürlich geht auch xcopy C:\ Z:\backup\ /E /C /Q /G /H /R /K /O /X /
Y /EXCLUDE:C:\pagefile.sys ).

Ähnliche fragen