Backup

27/11/2009 - 11:46 von Franz Chernjak | Report spam
wir bekommen immer wieder nachfolgenden "Consistency Check Failed for
component" Fehler

wbadmin 1.0 - Backup command-line tool
(C) Copyright 2004 Microsoft Corp.
Backup time: 25.11.2009 22:04
Backup target: Network Share labeled \ts\Serverbackups
Version identifier: 11/25/2009-21:04
Can Recover: Volume(s), File(s), Application(s), Bare Metal Recovery, System
State
wbadmin 1.0 - Backup command-line tool
(C) Copyright 2004 Microsoft Corp.
Retrieving volume information...
This would backup volume NTSMX(C:),NTSMX(E:) to \ts\Serverbackups.
Backup to \ts\Serverbackups is starting.

Creating the shadow copy of volumes requested for backup.
Consistency Check Failed for component <ClassID> (Microsoft Exchange
Server\Microsoft Information Store\NTSMX\<ClassID>)
Backup of application Exchange failed.
Detailed Error: The parameter is incorrect.

habe schon eseutil -ms, und -g durchgeführt, isinteg -fix -test folder habe
ich auch durchgeführt.
Fehler bleibt.


Exchange 2007 SP2
 

Lesen sie die antworten

#1 Walter Steinsdorfer [MVP]
28/11/2009 - 22:32 | Warnen spam
Hi,

"Franz Chernjak" schrieb im Newsbeitrag
news:
wir bekommen immer wieder nachfolgenden "Consistency Check Failed for
component" Fehler

wbadmin 1.0 - Backup command-line tool
(C) Copyright 2004 Microsoft Corp.
Backup time: 25.11.2009 22:04
Backup target: Network Share labeled \ts\Serverbackups
Version identifier: 11/25/2009-21:04
Can Recover: Volume(s), File(s), Application(s), Bare Metal Recovery,
System State
wbadmin 1.0 - Backup command-line tool
(C) Copyright 2004 Microsoft Corp.
Retrieving volume information...
This would backup volume NTSMX(C:),NTSMX(E:) to \ts\Serverbackups.
Backup to \ts\Serverbackups is starting.

Creating the shadow copy of volumes requested for backup.
Consistency Check Failed for component <ClassID> (Microsoft Exchange
Server\Microsoft Information Store\NTSMX\<ClassID>)
Backup of application Exchange failed.
Detailed Error: The parameter is incorrect.

habe schon eseutil -ms, und -g durchgeführt, isinteg -fix -test folder
habe ich auch durchgeführt.
Fehler bleibt.


Exchange 2007 SP2



wie voll ist denn die Platte? Wann genau tritt der Fehler auf, schon beim
starten des Backups oder wàhrenddessen. Was sagt dein Eventlog?

Viele Grüße aus München

Walter Steinsdorfer [MVP]
http://msmvps.com/blogs/wstein

Ähnliche fragen