BackupExec 11d unter XP viel langsamer als unter W2K?!

06/07/2010 - 14:42 von JLendeckel | Report spam
Hallo NG,

wir haben hier gerade unseren "Backup-Server" von W2K auf XP hoch gezogen.
Das System làuft soweit fehlerfrei aber die Backupgeschwindigkeit hat sich
um
den Faktor 5 verlangsamt (unter W2k ca.500-600MB/min jetzt 85MB/min).
Die Daten werden von der Lokalen Platte auf das Band geschrieben, die
Hardware ist dei selbe wie vorher unter W2k.
Hat jemand eine Idee wo da der Hund begraben sein könnte?

Gruß Jascha
 

Lesen sie die antworten

#1 JLendeckel
06/07/2010 - 15:54 | Warnen spam
Man soll den Tag nicht vor dem Abend loben!
Möglicherweise habe ich die Ursache für mein Problem gefunden, leider aber
noch keine Lösung. BackupExec làuft zwar, kleinere Auftràge werden auch
Problemlos abgeickelt, sobald ich aber einen Sicherungsjob starte bricht das
Programm nach 4-6GB ab und meldet:
"Die Vebindung mit der BackupExec Datenbank ging verloren..."
nach der Bestàtigung der Meldung möchte er eine erneute Anmeldung die dan
aber mit der Meldung:
"Es konnte weder in die Datenbank geschrieben noch aus ihr gelesen werden."
abbricht. Weiter geht es nur indem ich alle BackupExec-Dienste stoppe und
erneut starte.
In der Meldeübersicht von BackupExec erscheint nur die Meldung das der
Auftrag abgebrochen wurde.

in der Log-Datei finden sich folgende Eintràge, vielleicht kann mir das hier
einer erklàren:

[...
[3100] 07/06/10 15:08:23.574 Adamm Log Started! ("BACKUP-SERVER", 1000,
{0616964C-527F-4FA1-BEB7-3160263A7538})

Adamm Info: Version 11.0, Build 7170, 32bit

OS Info: Windows NT 5.1, Build 2600, Service Pack 3

Database Driver Info: SQLSRV32.DLL, 03.85.1132
Database Server Info: Server Name = "BACKUP-SERVER", Active Node = ""
Database Connection String: "DRIVER=SQL
Server;SERVER=Backup-Server\BkupExec;DATABASE¾DB;App¾WS PVL"

DateTimeSync: Local = 2010/07/06 15:08:23, System = 2010/07/06 13:08:23 GMT,
Database = 2010/07/06 13:08:23 GMT

Shared Storage Authorization: No
TSM Authorization: No
Library Expansion Options: Unlimited

[3040] 07/06/10 15:08:23.594 Read Device Records - start

[3040] 07/06/10 15:08:23.614 Read Device Records - end

[3040] 07/06/10 15:08:23.654 iSCSI Discovery - start

The iSCSI initiator software does not appear to be installed on this system

[3040] 07/06/10 15:08:23.654 iSCSI Discovery - end

[3040] 07/06/10 15:08:23.704 Read NDMP Server Records - start

[3040] 07/06/10 15:08:23.724 Read NDMP Server Records - end

[3040] 07/06/10 15:08:23.724 DeviceIo Discovery - start

[3040] 07/06/10 15:08:23.724 DeviceIo Discovery - end

[3040] 07/06/10 15:08:23.724 DeviceIo Devices:

Scsi Address
Prt :Bus :Tar :Lun Attributes



[3040] 07/06/10 15:08:23.724 Device Registry:

Scsi Address
Prt :Bus :Tar :Lun Attributes

0000:0000:0000:0000 "atapi", (Port Driver)


0001:0000:0000:0000 "atapi", (Port Driver)


0002:0000:0000:0000 "atapi", (Port Driver)


0003:0000:0000:0000 "atapi", (Port Driver)


0004:0000:0000:0000 "atapi", (Port Driver)


0005:0000:0000:0000 "atapi", (Port Driver)


0006:0000:0000:0000 "adpu160m", (Port Driver)
0006:0000:0005:0000 "QUANTUM DLT-V4 0800", (Tape Device),
"\\.\Tape0"


[3040] 07/06/10 15:08:23.724 PnP Device Paths:

Scsi Address
Prt :Bus :Tar :Lun Device Path

00000006:00000000:00000005:00000000
\\?\scsi#sequential&ven_quantum&prod_dlt-v4&rev_0800#5&3444feee&0&050#{53f5630b-b6bf-11d0-94f2-00a0c91efb8b}


[3040] 07/06/10 15:08:23.724 Read Device Inquiries - start

[3040] 07/06/10 15:08:23.734 Device: \\.\Tape0

[3040] 07/06/10 15:08:23.865 Read Device Inquiries - end

[3040] 07/06/10 15:08:23.865 Serialize Devices:

[3040] 07/06/10 15:08:23.865 Device Discovery:

Scsi Address
Prt :Bus :Tar :Lun Attributes

0006:0000:0005:0000 Device Name "\\.\Tape0"
Secondary Name
"\\?\scsi#sequential&ven_quantum&prod_dlt-v4&rev_0800#5&3444feee&0&050#{53f5630b-b6bf-11d0-94f2-00a0c91efb8b}"
Primary Inquiry "QUANTUM DLT-V4 0800"
Serial Number "QUANTUM DLT-V4
MYL6G08169"
Device Flags KSCSI, SN(TYPE 1)
Device State 3, Online

Device IDs 1002,
{EBEDA5E6-51AE-43F3-9E19-29AF901CED14}
Device Name "QUANTUM 1"
Device Type 67174405, "DLT 64K
(64K,10,0,E,HU,W,FW)"
Device Features 0x003BFA7F:
PB,SFB,SRB,WFM,SFF,SRM,PEOD,EL,LU,E,SBS,DC,SDC,TA,HU,RR,W,FW
Device Element 0, 0


[3040] 07/06/10 15:08:23.915 Start Rsm Support:

[3040] 07/06/10 15:08:29.963 Device Discovery End:
...]

Ähnliche fragen