Forums Neueste Beiträge
 

bad solderjoints

10/07/2016 - 14:13 von Norbert Goettsche | Report spam
Moin werte Zuhörer,

ich sehe hin und wieder, immer an der selben Stelle, an einem 9-GHz-Amp mit
vergoldeten Kontakten die auf ebenfalls vergoldeten Leiterbahnen liegen,
eine ungewöhnliche Art schlechter Lötstellen.

Mit dem Stereomikroskop sehe üblicherweise auch feinste Risse. Tippt man
mit einer OP-Nadel gegen den pin, dann ist sogar eine Bewegung am Riss zu
erkennen.

Bei der ungewöhnlichen Lötstelle ist kein Riss zu erkennen, eher eine etwas
rauhe Oberflàche. Tippe ich mit der Nadel an den pin, dann sieht es aus als
würde ein sehr feinporiger Schwamm Wasser "ausschwitzen".

Gibt es Hinweise was das Problem verursacht?

Wet solder und àhnliche Suchworte haben mich nicht schlaucher gemacht.

Um unnötigen Fragen vorzubeugen: Ich kenne IPC, Standard Shop Practices
verschiedener OEMs und löte seit über 15 Jahren tàglich in hochpreisiger
Elektronik.

Gruss, Norbert

ZX-12R '02 - 84,48
 

Lesen sie die antworten

#1 Gerhard Hoffmann
10/07/2016 - 14:46 | Warnen spam
Am 10.07.2016 um 14:13 schrieb Norbert Goettsche:
Moin werte Zuhörer,

ich sehe hin und wieder, immer an der selben Stelle, an einem 9-GHz-Amp mit
vergoldeten Kontakten die auf ebenfalls vergoldeten Leiterbahnen liegen,
eine ungewöhnliche Art schlechter Lötstellen.



Kann das sein, dass das Gold das Lötzinn verdorben hat?
Wir müssen bei unserer Raumfahrtelektronik immer erst die
Transistorbeine entgolden (Zinnbad etc) weil das Gold in
die Lötstelle diffundiert. Und für den Schritt muss man
unterschreiben.

Ich bin aber persönlich nicht zum Löten qualifiziert, ich
muss auch bei meinen eigenen Konstruktionen jemanden rufen
der mir das festpappen darf.

Gruß, Gerhard




Kinder, betet! Vadder lötet!
Gott gebe, dass es klebe!

Ähnliche fragen