banshee 1.2.1 openSuse 10.3 1click install resolve problems

19/08/2008 - 23:32 von Klaus Zeitler | Report spam
Hallo,
kann mir jemand mit den folgenden Fehlern helfen, die ich mit dem
"1click install" von banshee für openSuse 10.3 bekomme:

banshee-plugins-default has missing dependencies
banshee-plugins-extra has missing dependencies
banshee-devel has missing dependencies
banshee-plugins-DAAP has missing dependencies
banshee-engine-gst has missing dependencies
pattern:gnome_multimedia has missing dependencies
Cannot install banshee-1, because it's conflicting with banshee


Zu finden auf
http://download.opensuse.org/reposi...shee-1.ymp


Habe schon bei der banshee Mailing Liste angefragt, aber keine Antwort bekommen.

Eigentlich habe ich gedacht daß durch das "1click Install" alle zusàtzlich
benötigten Repositories automatisch dazugenommen werden. Ich habe auch schon
versucht weitere hinzuzunehmen oder meine wenigen auch noch wegzunehmen.
Die Fehlermeldungen waren fast immer die gleichen.

Folgende Repositories habe ich normalerweise eingestellt:

Main repository (NON-OSS)
Main repository (OSS)
Main Update repository

Im zypper Log File sehe ich Fehler wie z.B.

2008-08-13 22:49:59 <1> lysmata(10227) [zypp] Resolver_problems.cc(problems):411 Problem: ResolverInfo<NO_PROVIDER> banshee-plugins-default-0.13.1-28.i586 Error!>>There are no installable providers of mono(Banshee.Widgets) == 0.13.1.41006 for banshee-plugins-default-0.13.1-28.i586<<, Trigger: none

Das sagt mir aber leider nichts. Hoffentlich kann mir hier jemand
weiterhelfen.

Danke

Klaus

-
| Klaus Zeitler | news@klauszeitler.de |
-

If a listener nods his head when you're
explaining your program, wake him up.
 

Lesen sie die antworten

#1 Jens-Olaf Lindermann
20/08/2008 - 15:31 | Warnen spam
Klaus Zeitler wrote:


Cannot install banshee-1, because it's conflicting with banshee


^^^^^^^^^ ^^^^^^^

Oehm - steht das nicht da? Was heisst, dass Du packages unterschiedlicher
Versionen/Herkunft installieren willst, wie Du

http://software.opensuse.org/search....0&p=1

sehen kannst. Schau auch noch mal hier nach:
http://de.opensuse.org/Banshee

HTH
Jens


Debian GNU/Linux [stable]

Ähnliche fragen